Update file locations in playlist didn’t work

Post a reply

Smilies
:D :) :( :o :-? 8) :lol: :x :P :oops: :cry: :evil: :roll: :wink:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: Update file locations in playlist didn’t work

Re: Update file locations in playlist didn’t work

by Pretzel lover » Tue Mar 27, 2018 7:08 pm

As I said, MM was able to locate the missing files. I hit the update button but the files are still greyed out.

Re: Update file locations in playlist didn’t work

by Lowlander » Tue Mar 27, 2018 6:40 pm

As the files weren't in MediaMonkey Locate Moved/Missing Files likely has trouble finding them as it doesn't have much file data to go on. Furthermore the filenames used on Apple products generally doesn't contain any information about the file.

This would leave editing the Playlist files themselves in a text editor as the only option. Only then would importing them work.

Re: Update file locations in playlist didn’t work

by Pretzel lover » Tue Mar 27, 2018 3:26 pm

Sorry Lowlander I did a poor job of explaining.

The new computer probably has about 60,000 mp3’s on it that are scanned into MM.

The IPod has about 1000 songs on it from syncing with an older computer. These songs are definitely on the new computer (just not in the expected location (since the 60,000 mp3’s were collected from several machines and folders).

I saved the IPod playlist and tried to have MM locate the files without success. I want to edit and add songs to this playlist but it can’t find the files even though I had it scan and update the locations and then rescanned all folders again.

Am I performing this wrong?

Re: Update file locations in playlist didn’t work

by Lowlander » Tue Mar 27, 2018 2:53 pm

Adding files to a Playlist doesn't move them. So you told the Playlist to add files on the device, thus the device needs to be connected. First copy the files to your PC: http://www.mediamonkey.com/support/inde ... to-your-pc

Update file locations in playlist didn’t work

by Pretzel lover » Tue Mar 27, 2018 9:17 am

New user here with steep learning curve. Installed latest Gold version on Win7 64 bit desktop.

Gathered music files from several other computers and added them to this desktop. Did a full scan and music files were added to MM.

Connected IPod to desktop with MM running and it was recognized. I saved what was on the IPod to a playlist in MM. Was able to play songs while device was connected. Detached iPod and songs are greyed out. Performed a locate missing files that took about two hours and most were found. Selected the Update Location choice but tracks are still greyed out and won’t play without IPod attached.

Have tried to find solution in the wiki and forum but they seem to point to what I’ve already tried.

Top