Capitalization that I don't want

Post a reply

Smilies
:D :) :( :o :-? 8) :lol: :x :P :oops: :cry: :evil: :roll: :wink:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: Capitalization that I don't want

by Lowlander » Tue Dec 12, 2006 12:32 pm

In which node are you? Are you in the My Computer node? The scripts probably won't work as they are for the English alphabet. You do want the option to update tags turned on as this will write the changes you make to the files. Could the files be read-only? What file type are the files?

Capitalization that I don't want

by votrexflame » Tue Dec 12, 2006 11:15 am

Album column in my library gets most of the tracks (don't understand the rule) capitalized (all CAPS). I tried correcting them by some scripts, tried to swich off the option to update tags in the preferences, tried to correct them manually, bust next time I see them, they are all caps again. What can I do about it? BTW, most of the tracks I am speaking about are Ukrainian and Russian titles.

Top