Play local files via album/artist broken [#12522]

Post a reply


In an effort to prevent automatic submissions, we require that you complete the following challenge.
Smilies
:D :) :( :o :-? 8) :lol: :x :P :oops: :cry: :evil: :roll: :wink:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: Play local files via album/artist broken [#12522]

Re: Play local files via album/artist broken [#12522]

by ehart » Sat Jan 24, 2015 4:30 pm

Works now in beta from last night: 1.1.0.0381, confirmed it works. Thank you!

Re: Play local files via album/artist broken [#12522]

by bkenobi69 » Sat Jan 24, 2015 10:12 am

Awesome! I reported the same bug since I couldn't locate a duplicate report so I'm glad it's fixed so quickly.

Re: Play local files via album/artist broken [#12522]

by ehart » Thu Jan 22, 2015 8:53 am

Wow, 2 hours after reporting, and this bug already shows as "fixed" in the bug tracker! I'll look forward to seeing the next beta that includes this fix!

Re: Android 5.02, play local files via album/artist broken

by rusty » Thu Jan 22, 2015 8:31 am

Re: Android 5.02, play local files via album/artist broken

by dkstott » Thu Jan 22, 2015 6:49 am

I'm getting the exact same thing on Android 4.4 since the installation of MMA beta 1.1.0.0374

-Problem only occurs when accessing tracks via the "Artists and Album Artists" main menu item and only when the top menu item is left at "albums"

"Symptom: As soon as track starts playing, I get the MMA message "Debug Logs have been uploaded. Thank you" and then the Android message "Unfortunately, Media Monkey has stopped" with "REPORT" and "OK" options. The track continues to play until I click OK, at which point I am returned to the list of albums for that artist."

Play local files via album/artist broken [#12522]

by ehart » Thu Jan 22, 2015 5:54 am

Environment:
Moto G 2nd generation (aka Moto G 2014, identified by MMW as XT 1064)
Android 5.0.2 (recent OTA update), build # LXB22.46-28
MMA beta 1.1.0.0374
Syncing to MMW 4.1.6.1726

Symptom: As soon as track starts playing, I get the MMA message "Debug Logs have been uploaded. Thank you" and then the Android message "Unfortunately, MediaMonkey has stopped" with "REPORT" and "OK" options. The track continues to play until I click OK, at which point I am returned to the list of albums for that artist.

To cause the problem:
-Problem occurs only when playing tracks stored locally (playing via UPnP works fine)
-Problem only occurs when accessing tracks via the "Artists and Album Artists" main menu item and only when the top menu item is left at "albums"

Does NOT cause the problem:
-Playing same tracks via "Albums" and"Tracks" main menu items works fine.
-Playing same tracks via "Artists and Album Artists" main menu item and choosing "tracks" top menu item works fine.
-Problem is same whether playing off internal or external storage
-Problem is same with OGG or FLAC files (the only two formats I have tried)

I originally played with settings a bit (mainly to get external storage as my default storage). I undid a few of those settings that I could remember with no effect. I would be willing to uninstall and reinstall if needed to get "default" settings again as I have not yet downloaded much music.

I assume debug logs have been uploaded many times (as it says they have every time error occurs) but to be sure I uploaded manually, log ID: 100DX7QBSU

Cordially,

Eric Hart

Top