Synch refused by remote server?

Post a reply

Smilies
:D :) :( :o :-? 8) :lol: :x :P :oops: :cry: :evil: :roll: :wink:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: Synch refused by remote server?

Re: Synch refused by remote server?

by lrankine » Sat Apr 19, 2014 8:43 am

Ok, I figured it out. Had to remove MM Beta from my phone, purchase MM Pro AND the Wi Fi connection add -on and things are back to normal. :D

Re: Synch refused by remote server?

by lrankine » Thu Apr 17, 2014 7:22 pm

Yes I did. Even tried installing as a service. I still get the refused connection error.

Re: Synch refused by remote server?

by Lowlander » Thu Apr 17, 2014 7:11 pm

Did you check the settings in MMW? Tools > Options > Media Sharing for sync server and Tools > Options > Portable Device Sync to enable wifi sync in the Device Profile?

Synch refused by remote server?

by lrankine » Thu Apr 17, 2014 4:10 pm

I keep getting this error on my Samsung Note2 asking to verify that Wi-Fi synchronization is enabled on the remoter server. Things were fine until the recent update to MM for Android. Running Win8, MM 4.1.1.1703 and Droid version 1.0.4.0245. I've checked MM and everything that should be checked (for remote synch) is. Thoughts anyone?

Top