Title and Track don't match when syncing iPod

Post a reply

Smilies
:D :) :( :o :-? 8) :lol: :x :P :oops: :cry: :evil: :roll: :wink:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: Title and Track don't match when syncing iPod

Re: Title and Track don't match when syncing iPod

by Lisl » Mon Jun 14, 2021 1:15 pm

Hi!

Thank you for your help, it worked for now... I'll see if it stays that way.
To answer your question, no, the problem didn't occur in MediaMonkey, only on my iPod.

Thanks a lot!

Re: Title and Track don't match when syncing iPod

by Lowlander » Sat Jun 12, 2021 11:41 am

Have you checked that this problem doesn't exist in MediaMonkey itself?

If not, clear the iPod, update MediaMonkey 5 to build 2415: https://www.mediamonkey.com/forum/viewt ... 86639&sd=d and Sync again.

This may resolve the problem, you can capture the re-Sync in a debug log (step 4b) just in case it goes wrong again and if it does attach the log to a Support Ticket: https://www.mediamonkey.com/forum/viewt ... 30&t=86643

Title and Track don't match when syncing iPod

by Lisl » Sat Jun 12, 2021 4:15 am

Hi everyone,

I experienced a bug using MMW5.
Their was a mixup for some of my tracks.
I realised that some of the audio's tracks don't match their title on my iPod. The title is correct, but when i play the track i realise that it's playing the audio of another track.
For example: when i play First Choice by Oddisee, it's in fact playing Have No Fear by Dennis Brown. The title would be "First Choice", the artist would be "Oddisee", but the audio that i hear would be "Have no Fear".
Most of the time, the swap happens for entire albums, like when i play tracks from The Good Fight from Oddisee, what i'm hearing is tracks from The Crown Prince from Dennis Brown, and this would happen for the whole album, each title from the first album would in fact play another track from the other album.

I noticed that sometimes the artworks also mix, like the track wouldn't match the title, but the artwork would also wouldn't, and the artwork would belong to the same track as the audio.
Also, it's not the title that is not correct, it's the audio. I know it because all the titles are right in place in their playlists.

This bug happens only on my iPod, everything seems fine when i play tracks from MM on my computer. Also this bug did not happen on MM4.
And i have the gold version of MM5.

Thanks a lot for your help, and i apologize for my english, i'm not a native english speaker, but i hope my post was understandable!

Have a nice day!

Top