Strange bug in B4

Post a reply


In an effort to prevent automatic submissions, we require that you complete the following challenge.
Smilies
:D :) :( :o :-? 8) :lol: :x :P :oops: :cry: :evil: :roll: :wink:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: Strange bug in B4

Re: [B4] Error in Album Art View when sorting by date

by PetrCBR » Mon Oct 15, 2007 6:53 pm

This bug will be fixed in next release.

[B4] Error in Album Art View when sorting by date

by gege » Mon Oct 15, 2007 6:03 pm

Yeah, it happens when there's two or more albums with the same year/date and you sort the albums by date.
I've made some screenshots, also...

Sorted by Album Name, so no error:
Image

And sorted by date:
Image

Zak1392, could you please rename thread's title to something more descriptive. This will avoid duplicated threads. I almost opened a new one, right now... :o
How about something like "[B4] Error in Album Art View when sorting by date"? 8)

by julzcompufreek » Mon Oct 15, 2007 6:49 am

Ah, I see, I can also confirm that, just experienced it now

by PetrCBR » Mon Oct 15, 2007 6:06 am

Thanks. Will be fixed in next release.

by Zak1392 » Mon Oct 15, 2007 3:35 am

Sorry, should have been a bit more discriptive. Basically, all the albums that show a single track should be showing all the tracks off the album. This worked fine on the previous version, but not on this one.

by julzcompufreek » Mon Oct 15, 2007 3:30 am

mind my ignorance, but what is the bug?
looks all ok to me?

Strange bug in B4

by Zak1392 » Mon Oct 15, 2007 3:26 am

Image

It shows up like that when I sort the songs by year in "Album art with details" mode. Kinda annoying bug, but I can live with it. Loving the new version by the way!

Top