Can't resize AlbumArt window. Fix= uncheck Lock Aspect Ratio

Post a reply

Smilies
:D :) :( :o :-? 8) :lol: :x :P :oops: :cry: :evil: :roll: :wink:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: Can't resize AlbumArt window. Fix= uncheck Lock Aspect Ratio

Re: Can't resize AlbumArt window. Fix= uncheck Lock Aspect Ratio

by Fraxav » Thu Jan 22, 2009 4:17 am

Fraxav wrote:Are you planning to do this already?
I'm sorry I should have spent a few more words... with 'you' I meant the developers and 'this' stand for making "Lock aspecrt ratio" unchecked by default for next betas. But maybe you are into the betas too, but since you posted the bug I'm just confused a bit :)

Re: Can't resize AlbumArt window. Fix= uncheck Lock Aspect Ratio

by Fraxav » Wed Jan 21, 2009 11:07 am

Yes a nice feature, but should be unchecked by default. I was reporting this as a bug too. Are you planning to do this already?

Re: Can't resize AlbumArt window. Fix= uncheck Lock Aspect Ratio

by MM3 monkey » Wed Jan 21, 2009 8:48 am

Awesome. Thank you very much.

Re: 1216 Can't re-size Album Art window

by PetrCBR » Wed Jan 21, 2009 8:33 am

Right-click on Album Art Window and uncheck 'Lock Aspect Ratio'.

Can't resize AlbumArt window. Fix= uncheck Lock Aspect Ratio

by MM3 monkey » Wed Jan 21, 2009 7:32 am

Fresh install of MediaMonkey. I only kept the database.

I can't re-size the Album Art pane.
The cursor changes (to the thing that looks a bit like this: <||> ) but I can't drag it, it doesn't do anything.

The art window was under the tree. I moved the window to under the main window, alongside my Now Playing window. The same things is true; I can't resize it.

At first, if I didn't show the Now Playing titlebar, I didn't even get the 'move cursor' - but that is no longer true.

Installed extensions:
Linked tracks
Tray classification
Case and Leading Zero Checker
Magic Nodes
Reg Exp Fine and Replace
Stations

Plugins:
CD Art Display
gen_CADStarter.Plugin.dll
CADStarter.dll

Top