1236: DistributedCOM errors on Vista 64

Post a reply

Smilies
:D :) :( :o :-? 8) :lol: :x :P :oops: :cry: :evil: :roll: :wink:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: 1236: DistributedCOM errors on Vista 64

Re: 1236: DistributedCOM errors on Vista 64

by rusty » Thu Nov 12, 2009 5:54 pm

Re: 1236: DistributedCOM errors on Vista 64

by gpzbc » Sat Nov 07, 2009 9:07 pm

Doesn't that result in the same thing?

Re: 1236: DistributedCOM errors on Vista 64 [BUG# 5826]

by notmetoo » Sat Nov 07, 2009 8:18 pm

Same problem on Windows 7, 64bit
ZeusII wrote:Hi!

Got this problem in my last reinstall (or at least I noticed it). I'm also using vista x64.

solved it by enterig component services: c:\windows\System32\comexp.msc

then go to component services > computers > my computer > dcom config

find mediamonkey entry, right click propierties

go to security tab and add your user to "launch and activation" and "configuration" permissions.

after doing this, no more errors logged.
My concern is with network restrictions that may be applied by adding a User to the "launch and activation" and "configuration".

The simple way to get to Component Services, type comexp.msc in the run command press enter.

I solved the issue by going to 'Component Services > computers > My Computer > DCOM Config > Mediamonkey (Right Click) > Properties > Security Tab. Then select 'Use Default' for all three options.

Re: 1236: DistributedCOM errors on Vista 64

by rusty » Sat Nov 07, 2009 6:22 pm

Moatmai,

I haven't seen this either. If you're able to reproduce, can you generate a debug log as described at:
http://www.mediamonkey.com/forum/viewto ... ?f=6&t=341

Thanks.

-Rusty

Re: 1236: DistributedCOM errors on Vista 64

by gpzbc » Sat Nov 07, 2009 9:26 am

Interesting. I haven't experienced this problem in quite a few beta builds. And I have been watching for it.
I am running Windows 7 64-bit with build 1287

Re: 1236: DistributedCOM errors on Vista 64

by moatmai » Sat Nov 07, 2009 8:28 am

I'm currently experiencing this issue with Windows 7, 32-Bit, Build 3.20.1287...

Uninstalling, then reinstalling MediaMonkey is quite a chore.

Re: 1236: DistributedCOM errors on Vista 64

by adrianmarsh » Sun Sep 06, 2009 6:43 am

I get this same log event, multiple times. I can also hear Vista making audio sounds, as though some USB device has been detected (initially I thought that what it was), however the logs clearly stating DCOM 7DB2DA7A-8F3D-4329-990C-32E15C849F00.
The odd thing is, this happens even when MM isnt running, and seems quite intermittent.

I'm running 32bit vista on a macbook pro. MM 3.1.1.1261

Re: 1236: DistributedCOM errors on Vista 64

by gpzbc » Tue Aug 25, 2009 11:22 am

Oh, I see from this forum thread that the most recent releases only address the Amazon autotag issue.
http://www.mediamonkey.com/forum/viewto ... &sk=t&sd=a

Re: 1236: DistributedCOM errors on Vista 64

by gpzbc » Tue Aug 25, 2009 10:31 am

I just downloaded 3.1.1.1261 (RC-3) and it appears that this hasn't been fixed. I guess I haven't seen the changelog yet either. Maybe the fix isn't in this release?

Re: 1236: DistributedCOM errors on Vista 64

by nanohead » Tue Aug 04, 2009 4:23 pm

I just noticed the same thing in my event viewer.... doesn't seem to hurt anything though

been a media monkey user for many years, love it

Re: 1236: DistributedCOM errors on Vista 64

by gpzbc » Sun Aug 02, 2009 11:33 pm

Very nice! Thank you.

Re: 1236: DistributedCOM errors on Vista 64

by Peke » Sun Aug 02, 2009 10:26 pm

Re: 1236: DistributedCOM errors on Vista 64

by gpzbc » Sun Aug 02, 2009 10:05 pm

ZeusII wrote:Hi!

Got this problem in my last reinstall (or at least I noticed it). I'm also using vista x64.

solved it by enterig component services: c:\windows\System32\comexp.msc

then go to component services > computers > my computer > dcom config

find mediamonkey entry, right click propierties

go to security tab and add your user to "launch and activation" and "configuration" permissions.

after doing this, no more errors logged.

Yeah, that is exactly what I do. Unfortunately you have to re-do it every time that you install a new version of MediaMonkey or update it. It started happening for me with the 3.1 beta and hasn't stopped. Although I had never seen it with 3.0.

Re: 1236: DistributedCOM errors on Vista 64

by Peke » Thu Jul 30, 2009 5:44 am

There is one thing we have noticed regarding Vista and Win 7 x64 and that is, if MediaMonkey is installed using Windows XP Compatibility Mode everything is gets in its place and MediaMonkey Automatization COM Server is registered correctly.

Re: 1236: DistributedCOM errors on Vista 64 [BUG# 5826]

by ZeusII » Thu Jul 30, 2009 12:29 am

Hi!

Got this problem in my last reinstall (or at least I noticed it). I'm also using vista x64.

solved it by enterig component services: c:\windows\System32\comexp.msc

then go to component services > computers > my computer > dcom config

find mediamonkey entry, right click propierties

go to security tab and add your user to "launch and activation" and "configuration" permissions.

after doing this, no more errors logged.

Top