MM3 isn't playing my .m4a's anymore?

Post a reply

Smilies
:D :) :( :o :-? 8) :lol: :x :P :oops: :cry: :evil: :roll: :wink:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: MM3 isn't playing my .m4a's anymore?

Re: MM3 isn't playing my .m4a's anymore?

by rusty » Thu Oct 22, 2009 4:25 pm

Hi,

A debug log might help. See:
http://www.mediamonkey.com/forum/viewtopic.php?t=69

That'll give us information needed to figure out why this is happening. Thx.

-Rusty

Re: MM3 isn't playing my .m4a's anymore?

by aprzybylo » Wed Oct 21, 2009 4:15 pm

Strange as it doesn't work at all for me. I use Ipod nano 2nd gen if it makes any difference.

Re: MM3 isn't playing my .m4a's anymore?

by rusty » Wed Oct 21, 2009 12:40 am

Apryzbylo,

I just tested both of the issues that you're facing and cannot reproduce either. Note: I tested with iPhone + 3.0.1 firmware + MM 3.1.2.1276 + AAC plugin 1.06.

-Flac tracks converted without a problem to m4a.
-Flac tracks converted as expected to .mp3 (and seekbar functionality on the iphone worked as expected).

:-?

-Rusty

Re: MM3 isn't playing my .m4a's anymore?

by aprzybylo » Tue Oct 20, 2009 9:00 pm

i have actually 2 problems not sure if they are related but they are consistent:
I synchronize my ipod, i have mixed collection of mp3 and flac files. Before I was converting all files to mp4 format. Since I reinstalled MM3 (or installed 3.1.2 since before I was using 3.1.1) I can't convert to mp4. Files are there but the won't play.
so i changed and i convert now to mp3. meaning files already in mp3 dont get converted (I keep the same format) flac files are converted to mp3. Now all files play on ipod but the ones I convert from flac I don't see the time played (time is always at 0:00)

Re: MM3 isn't playing my .m4a's anymore?

by torkelh » Tue Oct 20, 2009 11:49 am

QT7.6.2 is latest version supported with MM.1261.
http://www.mediamonkey.com/forum/viewto ... 05#p226364

iTunes9/QT7.6.4 is supported by the latest beta release MM.1275
Well, the weird thing then is that at my computer at home, this works perfectly with the same versions. That is, MM.1261 and QT7.6.4. But at my office computer, it doesn't. Not that it's a major problem, but it's odd.

Re: MM3 isn't playing my .m4a's anymore?

by aprzybylo » Mon Oct 19, 2009 7:40 pm

I have similar problem, I recently reinstalled MM3 and I use MP4 paid version of AAC converter when I synchronize with my ipod. After that reinstall my mp4 files don`t play anymore on my ipod. I see them but Ipod fails to play them.

Re: MM3 isn't playing my .m4a's anymore?

by Owyn » Mon Oct 19, 2009 5:44 am

torkelh wrote:I'm having the same problem, also after updating to the latest official release of MM and iTunes/QuickTime. So that is, MM 3.1.1.1261 and QuickTime 7.6.4. MM still tells me to up the new version of QuickTime.
QT7.6.2 is latest version supported with MM.1261.
http://www.mediamonkey.com/forum/viewto ... 05#p226364

iTunes9/QT7.6.4 is supported by the latest beta release MM.1275

Re: MM3 isn't playing my .m4a's anymore?

by torkelh » Mon Oct 19, 2009 3:42 am

I'm having the same problem, also after updating to the latest official release of MM and iTunes/QuickTime. So that is, MM 3.1.1.1261 and QuickTime 7.6.4. MM still tells me to up the new version of QuickTime.

Re: MM3 isn't playing my .m4a's anymore?

by nohitter151 » Thu Oct 15, 2009 11:35 pm

RazerOvBlight wrote:i have it installed and plays in quicktime but not in MM although it used to work
So which version of Quicktime, which ver of MM, etc.?

Re: MM3 isn't playing my .m4a's anymore?

by RazerOvBlight » Thu Oct 15, 2009 10:33 pm

i have it installed and plays in quicktime but not in MM although it used to work

Re: MM3 isn't playing my .m4a's anymore?

by snacks » Wed Jul 16, 2008 8:48 pm

nohitter151 wrote:You need quicktime or quicktime alternative installed to play m4a files.
Oops. I always had it before but forgot to install

Thanks for the help,
Snacks

Re: MM3 isn't playing my .m4a's anymore?

by nohitter151 » Wed Jul 16, 2008 8:29 pm

You need quicktime or quicktime alternative installed to play m4a files.

MM3 isn't playing my .m4a's anymore?

by snacks » Wed Jul 16, 2008 7:08 pm

Hey all,
Just had to reinstall MM3 (the official release) after another fantastic Vista moment and for some weird reason, and for the first time in years, my .m4as' aren't playing. They show up in the library but MM won't play them. I only have 50 of them out of a collection of 80,000 so it's not a real big deal converting them, but I'm just curious as to why this would be happening now?

As always, great work and very much appreciated,
Snacks

Top