Error executing SQL statement "COMMIT"

Post a reply


In an effort to prevent automatic submissions, we require that you complete the following challenge.
Smilies
:D :) :( :o :-? 8) :lol: :x :P :oops: :cry: :evil: :roll: :wink:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: Error executing SQL statement "COMMIT"

Re: Error executing SQL statement "COMMIT"

by Ludek » Wed Jan 25, 2017 6:30 am

In the past there was a similar issue (already fixed) : http://www.mediamonkey.com/forum/viewto ... 29#p268601

Also please update to the latest 4.1.15 RC and submit the logs.

Re: Error executing SQL statement "COMMIT"

by Peke » Tue Jan 24, 2017 8:23 am

As suggested in http://www.mediamonkey.com/forum/viewto ... 69#p390069 please open support ticket and send us debug log stating what MMW version you use.

Re: Error executing SQL statement "COMMIT"

by richjackman » Mon Jan 16, 2017 9:14 pm

I am now getting it too

Re: Error executing SQL statement "COMMIT"

by Lowlander » Fri May 30, 2014 12:47 pm

A_Ware wrote:Did I waste $25?
No, nobody has since chimed in that they see this too.

I suspect that is something specific to your system where it prevents MediaMonkey from accessing the database. I suggest you capture this in a debug log (step 4b) and send the log to support so the developers can check what on your system is preventing MediaMonkey from accessing the database: http://www.mediamonkey.com/forum/viewtopic.php?f=7&t=69

Re: Error executing SQL statement "COMMIT"

by A_Ware » Fri May 30, 2014 12:44 pm

sois wrote:Error executing SQL statement "COMMIT" : SQL logic error or missing database (1, 1)

I get this error when trying to tag files. Any one know what is causing this?
Seven years later and it is still broken? I get this same error on many different operations in MM. Did I waste $25?

Error executing SQL statement "COMMIT"

by sois » Tue Jul 29, 2008 1:41 pm

Error executing SQL statement "COMMIT" : SQL logic error or missing database (1, 1)

I get this error when trying to tag files. Any one know what is causing this?

Top