Copy seems to Cut

Post a reply

Smilies
:D :) :( :o :-? 8) :lol: :x :P :oops: :cry: :evil: :roll: :wink:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: Copy seems to Cut

Re: Copy seems to Cut

by Lowlander » Tue Dec 08, 2009 12:02 pm

Then the question becomes, should Paste be disabled in the other album as there won't be a copy executed?

Re: Copy seems to Cut

by Eyal » Sat Dec 05, 2009 9:07 am

This wont work.
Copy the same track using the Location node.
To locate the track, use: right-click -> Find More From Same -> Folder (Library).
Then copy it to another folder in the Location node.

Note that you will need to edit its properties afterwards (Artist, Album) because Artists/Albums nodes are only classifications of these fields.

Re: Copy seems to Cut

by Afrow UK » Sat Dec 05, 2009 7:50 am

From any album under Album to another album. I have started using Send To > Folder (Copy) for now.

Stu

Re: Copy seems to Cut

by Eyal » Fri Dec 04, 2009 7:05 pm

Afrow UK wrote:If I copy a track in one album and paste in another
What node (in treeview) are you using when copying?

Copy seems to Cut

by Afrow UK » Fri Dec 04, 2009 5:38 pm

If I copy a track in one album and paste in another it actually moves the track completely (but doesn't move the file). Cut does exactly the same. Surely copy should duplicate and not move the track to the new album (and copy the file too). I want to make a playlist using a folder and copying the files to it. I have to do this using Windows at the moment.

Edit: Using latest version on Windows 7 (has the same problem on older versions on Windows Vista).

Stu

Top