3.2.2.1300 crashes after ~5 minutes [#6654]

Post a reply


In an effort to prevent automatic submissions, we require that you complete the following challenge.
Smilies
:D :) :( :o :-? 8) :lol: :x :P :oops: :cry: :evil: :roll: :wink:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: 3.2.2.1300 crashes after ~5 minutes [#6654]

Re: 3.2.2.1300 crashes after ~5 minutes [#6654]

by rusty » Wed Nov 10, 2010 12:04 pm

We've tried to replicate this bug internally but have been unable to thus far (testing with Zumocast 1.3).

For those of you who are able to replicate the problem with Zumocast 1.3, can you tell me:
1) Is the bug triggered when Zumocast launches iTunes (to look up album art) ?
2) Does the bug still occur if you disable Zumocast > Preferences > Settings > Grab Artwork from iTunes ?
3) Can you try the following approach suggested by the folks at ZumoCast ?
  • a) Go to the Windows Shell by typing the following in the Windows search bar: cmd
    b) In the Windows Shell, type the following and press ENTER: regsvr32.exe /u "C:\Program Files\Zecter\ZumoCast\ShellExt.dll"
    c) Exit the Windows Shell, Run MediaMonkey and ZumoCast and see if the problem is solved
Thanks! Please share your results.

-Rusty

Re: 3.2.2.1300 crashes after ~5 minutes

by Lowlander » Wed Nov 10, 2010 11:03 am

Re: 3.2.2.1300 crashes after ~5 minutes

by Zumo » Tue Nov 09, 2010 9:44 pm

bremble wrote:Logfile sent to support. Thank you.
Hey! I've been keeping an eye out for your support ticket but still haven't seen it. Can you send it again to: support@zumocast.com

Let me know if you anyone has any questions. Thanks!

Re: 3.2.2.1300 crashes after ~5 minutes

by olle » Mon Nov 08, 2010 1:37 am

Peke wrote:It would be nice that you contact Zumo Developers and inform them that their app have conflicts with MediaMonkey.
I think the contacts has been made. Someone's (Bramble, if I'm not wrong?) reported the bug to the ZumoCast crew as well. I'm sure both teams want to solve this bugger. I don't know if this will delay MM 4.0, or if the solution will come in a later update, or in a update off ZumoCast. It's all depending on the nature off the bug, off course.

Re: 3.2.2.1300 crashes after ~5 minutes

by Peke » Sat Nov 06, 2010 9:42 pm

It would be nice that you contact Zumo Developers and inform them that their app have conflicts with MediaMonkey.

Re: 3.2.2.1300 crashes after ~5 minutes

by MelonFarmer » Sat Nov 06, 2010 9:31 pm

I just wanted to confirm that I was also experiencing this issue and removing ZumoCast fixed it.

Re: 3.2.2.1300 crashes after ~5 minutes

by nohitter151 » Sat Nov 06, 2010 7:22 pm

Re: 3.2.2.1300 crashes after ~5 minutes

by olle » Fri Nov 05, 2010 8:29 am

bremble wrote:Ok, what I did was uninstall Zumocast (last program loaded before upgrading MM). MM has been working and syncing since then without any problem. So that should be good for now.
Hm, Zumocast, I've been thinking that might be the problem. Will try to uninstall it. I'm not entirely happy with that, though, since I really do enjoy the ability to stream to my iPhone. But I guess I'll have to choose, and then I do choose MediaMonkey. Besides, I've got StreamToMe to handle the streaming. If that's not an issue as well...

Anyway, will get back with information how this works for me. And if this works, it's pretty clear that the problem is Zumocast. And everyone can get their hands full in solving that little bugger.

Update:
Yay! Unistalling Zumocast woked! MM complained it didn't get access to CD_play.dll (I think, stupidly I didn't write the name down, but it was CD-something) But that was before I rebooted the comp after the uninstall. Anyway, that might be lead to the problem with Zumocast might be.

Re: 3.2.2.1300 crashes after ~5 minutes

by henryc » Thu Nov 04, 2010 8:29 pm

I have the same problem, after 5 mins, the MM crash, without trace, anything.

I installed the debug version, and MM worked again, no crash. very rare.

Re: 3.2.2.1300 crashes after ~5 minutes

by bremble » Thu Nov 04, 2010 6:54 pm

Ok, what I did was uninstall Zumocast (last program loaded before upgrading MM). MM has been working and syncing since then without any problem. So that should be good for now.

Of course, I am also having some issues with my computer (I am asking too much of it at this point), and will soon be buying a new computer, which should hopefully end all of my problems.

Thank you to everyone for helping or reading this thread.

Re: 3.2.2.1300 crashes after ~5 minutes

by bremble » Tue Nov 02, 2010 7:13 pm

Here was the response I got. The problem was "Some security setting in your system, most likely. Perhaps you have enabled some option in your firewall or your "Services" panel to terminate after a given time. If so, these events should be visible in your Event Log security section. You may simply need to create an exception for MediaMonkey.exe and Decoder.exe. Likewise, check any virus scanner and protection tools you may be running. They may also kill off "suspicious" idle processes... "

The only change I made was upgrading to Media Monkey. No other settings had changed, and the previous version had worked with no problems. I have stopped my antivirus and protection scanners without any change. The firewall at the computer is off, and nothing in services is active to terminate. I'm hoping someone else has an answer. I will continue to test different things - like turning off the apple mobile device in the services. If that helps I will post.

Re: 3.2.2.1300 crashes after ~5 minutes

by olle » Tue Nov 02, 2010 2:25 pm

I've experienced the same problem as described in above: MediaMonkey crashes at start up, or after few minutes.

The problem occurred about a week ago. It has worked with the same setup before, even syncing with my iPhone.

I have uninstalled and reinstalled QuickTime and iTunes, but with no effect. I have reinstalled MediaMonkey, but that didn't help.

I have made a debug and filed a ticket with the support, hopefully you great code hackers will work your magic and we'll get MediaMonkey back up and running soon.

My setup is:
Windows XP Service Pack 3
AMD Athlon XP 2600+
2.08 GHz. 512 MB RAM

MediaMonkey 3.2.2.1300
iTunes 10

Re: 3.2.2.1300 crashes after ~5 minutes

by bremble » Mon Nov 01, 2010 9:09 pm

Logfile sent to support. Thank you.

Re: 3.2.2.1300 crashes after ~5 minutes

by rovingcowboy » Mon Nov 01, 2010 8:52 pm

sounds like low ram monkey gets to its fill point and closes.
:-?

Re: 3.2.2.1300 crashes after ~5 minutes

by Lowlander » Mon Nov 01, 2010 8:10 pm

You need to follow the instructions and run DBGView which will create the log, save the log and send it to support.

Top