Volume leveling background thread hangs for one song in album [#17017]

Post a reply

Smilies
:D :) :( :o :-? 8) :lol: :x :P :oops: :cry: :evil: :roll: :wink:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: Volume leveling background thread hangs for one song in album [#17017]

Re: Volume leveling background thread hangs for one song in album [#17017]

by Peke » Fri Oct 23, 2020 5:01 pm

Re: Volume leveling background thread hangs for one song in album

by Peke » Tue Oct 20, 2020 12:26 pm

Hi,
You should be able to PM now and if not you can send Link to me on mail pavle mediamonkey com

Re: Volume leveling background thread hangs for one song in album

by jharvey31 » Tue Oct 20, 2020 11:59 am

I have the file ready to be shared with a link, but I do not have permission to initiate a private message (I'm too new). Maybe you can send a message and I can reply?

Re: Volume leveling background thread hangs for one song in album

by MiPi » Fri Oct 16, 2020 10:35 am

jharvey31: so you reproduce it always with this specific file? Could you send me the file? It would help much more, thanks. You can use any file sharing service and PM me link, thanks.

Re: Volume leveling background thread hangs for one song in album

by jharvey31 » Wed Oct 14, 2020 12:22 pm

Thanks for the clarification. I have e-mailed the log file.

Re: Volume leveling background thread hangs for one song in album

by Lowlander » Mon Oct 12, 2020 12:17 pm

Support is being transitioned so in the meanwhile you can email it directly to support@mediamonkey.com

Volume leveling background thread hangs for one song in album [#17017]

by jharvey31 » Mon Oct 12, 2020 11:55 am

I noticed that volume leveling for my entire library seemed stuck on a specific song, so I did more digging. I see that if I ask for volume analysis of a different song in the same album it works, but the "problematic" song can't seem to progress and causes the thread to hang. When I quit MediaMonkey, this thread won't shut down, and I'm forced to kill it in Task Manager.

I have a debug log (compressed it's about 400k), but I'm confused about the submission process. This page (https://www.mediamonkey.com/forum/viewt ... p?f=7&t=69) says to use the help desk here (http://oldsvr.mediamonkey.com/support/) to send a file, but when I go to that page, there doesn't seem to be any way to create a case or submit a file. That page sometimes tells me I need to register, but I have already registered.

Top