Tracks Skipping Constantly

Post a reply

Smilies
:D :) :( :o :-? 8) :lol: :x :P :oops: :cry: :evil: :roll: :wink:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: Tracks Skipping Constantly

Re: Tracks Skipping Constantly

by ktharper » Wed Mar 25, 2009 10:20 pm

I had a problem with the timeline slider just zipping right through MP3 songs and eventually it would find one it could play.
I downloaded and installed in_mpg123-118.dll and it plays fine, and sounds good...
It just got fixed one day ago so, since it was intermittantly playing some songs.. it may not be fixed but all of the ones that consistantly
would not work, play great now.

Re: Tracks Skipping Constantly

by Peke » Wed Mar 04, 2009 5:33 pm

As MMan noted, that is why MediaMonkey.ini settings should be separate on Each PC even Library is shared.

Re: Tracks Skipping Constantly

by MMan » Wed Mar 04, 2009 8:07 am

I've had this problem and in my case, it related to the output plug-in. I have Monkey setup on a shared network drive (music files, db, ini and exe). Off of one of my computers on the network, I use Monkey with the ASIO Output Plugin to send the output straight to my ESI Julia@ sound card which then connects to my home stereo. All of the other computers on my network don't have high end sound cards, therefore they can't accept ASIO output. If the ASIO Output plugin is selected on any of those machines then Monkey works fine until you try and play a song. Once a song is sent to play, it starts the behavior that you described. I frankly can't remember how I stop it, but I think I was able to do it without restarting Monkey. If Monkey is otherwise still seeing the files and they aren't greyed out, this may have something to do with the combination of the 5.1 files and the Kernal Streaming output Plugin. Sorry I can't give more info, maybe someone else may know more about what happens when there is a conflict between file type/output plugin/sound card, that might be the issue.

Re: Tracks Skipping Constantly

by nohitter151 » Wed Mar 04, 2009 7:12 am

Skipping of files usually occurs when you've moved files outside of MediaMonkey or if the filenames of files have somehow changed, and thus the MM database no longer points to valid files.

Check out the knowledgebase, a ton of frequently asked questions are answered there... http://www.mediamonkey.com/support/inde ... ticleid=94

Tracks Skipping Constantly

by Goodog » Wed Mar 04, 2009 3:42 am

Hi Guys

Newbie here, this is my first post so go easy on me please :D

I have been evaluating MediaMonkey with the free version for a while now, I have been using another application to control my database and play files etc., which is quite expensive and has only just added iPod support and, in my opinion, doesn't do it anywhere near as well or as simply as MediaMonkey so I've been seriously considering abandoning the other database and going over completelt to MM.
There are a number of reasons for this. Firstly, the ease in which MM deals with transfering tracks to the iPod and also to my new shiny mobile phone as well, the ability to transcode and volume level on the fly (my files are all in FLAC) and, maybe most importantly, it does something the other databases don't do. I have a fair number, about 25, DVD-Audio discs which I have been able to rip with DVDA Explorer to WAV files and then convert them to 5.1 FLAC files. Most apps won't play these files, I think I have only done it with Foobar, but MM will using the Kernel Streaming plugin and it does it really well. So, all in all, I'm about ready to go for gold as it were. But...... :(
All was working great and I was very happy with everything and then, two nights ago, I tried to play a track and it just skipped past it and all the other tracks in my library and continued to cycle through them like that, not playing just continually skipping. If I select the options, this skipping will pause untill I click out of the options and then it will resume. If I close MM down and then start it up again, it starts skipping immediatley and will continue to do this. If I restart the computer and then run MM, it will start normally until I try to play a track and then it starts all over again.
Obviously, this behaviour is totally unacceptable and would prevent me from buying the Gold version. I know this question has been asked on several occasions within these forums but it has never beem sucessfully addressed as far as I can see.
So, is there any definite solution to this problem please.

Thanks for your time and help in advance

Best Regards

Goodog

Top