Wrong album art on iPod

Post a reply


In an effort to prevent automatic submissions, we require that you complete the following challenge.
Smilies
:D :) :( :o :-? 8) :lol: :x :P :oops: :cry: :evil: :roll: :wink:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: Wrong album art on iPod

Re: Wrong album art on iPod

by Globi » Sat Dec 19, 2009 9:50 am

Hello

I found out, if you have more than one album art named front cover. Then you don't get the album art on IPOD or you will have a different album art on your album on the IPOD.
So you have to search those albums and rename the album art to back or inlay. So that only one album art is left as front cover. After that sync again.

On my IPOD it worked, the album art is correct now.

Good Luck

Globi

Re: Wrong album art on iPod

by Caruso » Sun Oct 11, 2009 9:14 am

Just changed the album art of one erronous album and synced. MM indicated to sync that only, but another album that was obviously not synced changed after that to the other album art as well.
Strange, but shows that it could also be an iPod issue.

Christian

Re: Wrong album art on iPod

by Caruso » Sun Oct 11, 2009 8:57 am

Hi there,

same probleme here...
There are 3 albums of 30 which tend to get the same cover art. Sometimes in between it varies.
Figured out that 2 of the albums are stored next to each other on the HD. I use Flac and wma.
I added the cover art always to the files and only one single picture. No cover art in te folders.
I am working on it the whole weekend and I did not yet find a system behind it, just assumptions.
Quite annoying.
(iTunes is not in use).

regards,
Christian

Re: Wrong album art on iPod

by VanillaXtract » Thu Oct 08, 2009 9:34 am

jiri wrote:Are you using the latest beta version? There were some tweaks and fixes recently...

Jiri
I am using 1271. That seems to be the latest. I also made this thread talking about how I got it working
http://www.mediamonkey.com/forum/viewto ... 12&t=43317

Re: Wrong album art on iPod

by jiri » Thu Oct 08, 2009 2:37 am

Are you using the latest beta version? There were some tweaks and fixes recently...

Jiri

Re: Wrong album art on iPod

by VanillaXtract » Wed Oct 07, 2009 11:09 pm

This thread is kind of dead, but has more posts than most of the other wrong album art threads. Jiri was asking to narrow it down. I got it narrowed down to about 5 albums or so where the same three always have messed up album art. Here is what is weird. The 3 will all show the same art (say album a). If I delete them and resync, then they still show the same art, but it maybe album b (or c). Let me know what I need to do to provide you some info on this problem so we can figure things out. I am monitoring the thread, but it may be easier to just email me. I have an iPod Touch 1st gen firmware 3.0.

Re: Wrong album art on iPod

by Guest » Thu Jul 16, 2009 12:52 am

I finished my work, but with mixed results. More covers are OK, but some of them are cut in half and others are still wrong. So this isn't the right solution either... Too bad.

I'll keep searching for the right answer.

Re: Wrong album art on iPod

by Sietsy » Wed Jul 15, 2009 8:51 am

I think I may have found a solution. I have an iPod 160 GB and after a database rebuild most of my covers were messed up. I compared the covers that were messed up with the correct ones and I found that the correct ones had a "front cover" assigned. The ones that were messed up didn't have their covers assigned to anything.

So I used 'album art tagger' (http://www.mediamonkey.com/forum/viewto ... art+tagger) to automatically assign a front cover image and the covers showed up correct. I only used this for a small part of my collection. I'm working on it now so I don't know yet if everything will go well.

I will brief you guys when I'm done. Maybe in the maintime, someone else can check if this is the solution for the problems in this topic?

Re: Wrong album art on iPod

by teabicky » Wed Jul 15, 2009 4:40 am

I am having this same trouble too. I did "sync" using itunes without adding or deleting any media files so I suspect (although haven't tried to reproduce yet) that this is the cause. The first time it happened was after syncing my library (about 27gb onto 120gb ipod classic) using MM and then altering the album art for one album on itunes. This really messed up my album art to the point where I reset the ipod and re-synved everything. Since then I have only used itunes for the sync mentioned above and the results are not as bad. Only a couple of albums display the wrong art when browsing but the ipod does display the wrong art frequently when playing a track, this appears to be a random event. I would love a quick fix!!

Re: Wrong album art on iPod

by arttwood » Mon Jun 22, 2009 9:14 am

Well, I completely wiped my ipod touch clean this weekend. . .then, synced only a single playlist with MM. About 100 tracks.
a) album art was corrupted immediately (The album cover itself was incorrect AND it was garbled (split screen) with another, incorrect album cover)
b) played a single song on the ipod. then re-synced and the play count did not register.

I haven't even begun the debacle of upgrading the ipod to 3.0 - which I know will be a whole other mess.

art

Re: Wrong album art on iPod

by Muggs » Fri Jun 19, 2009 1:39 pm

OK, I found this thread because I too was having the same problem. This is how I solved it for me (your millage may vary).
I created a Playlist called "Sync - iPod Touch" and dumped all of the stuff I wanted in there and synced that playlist and Voila' all is well.

HTH,
Muggs

Re: Wrong album art on iPod

by rogertheshrubber » Wed Jun 17, 2009 2:28 pm

I also have a current 120g classic--currently about 1/2 filled. This morning I synched two CDs via mediamonkey and now all my album art is incorrect (shows picture of Elliott Smith disc when playing Elvis Costello, etc). I too DO NOT use iTunes at all, however the iTunes flash screen does pop up (and needs to be closed out manually) when the ipod is connected to the computer. Looking for a solution without a complete database conversion--

Re: Wrong album art on iPod

by sunspot » Wed Jun 17, 2009 2:51 am

I have the album art bug, too. 120GB iPod Classic. I don't use iTunes to sync at all, although sometimes freaking iTunes will start up when the iPod is connected and begin diddling with the iPod's database, even though I've told iTunes I want to manage this iPod manually.

Hrmph!

I really don't want to resync, as it takes days.

I wish MediaMonkey would allow you to store a sync'd copy of your entire library - one in an original format and one in a compressed format - and only sync the compressed files to your iPod or other portable device. Would save me a lot of hassle!

Re: Wrong album art on iPod

by wiz » Tue Jun 16, 2009 10:54 am

Hi Art,

I don't use an iPod toouch. It's a 5th gen model (maybe 5.5) - 80gb. What today I guess is considered the iPod Classic.

The only time I put video was a few years ago and I used iTunes. I guess you could try dragging and dropping on to the iTouch to see if it works. You just need to find te right directory to put the files in.

I can't help you with the play count issue. It sounds like a MM issue to me.

Don

Re: Wrong album art on iPod

by arttwood » Tue Jun 16, 2009 7:20 am

Thanks for taking on that experiment. . . if it continues to prove successful, I may have to do the same thing. A few things I'm curious about:

1) Do you put video on your ipod touch?
2) If you do, how do you get it reliably onto the device? the only way I know is to use iTunes. I don't use iTunes to "sync" but I do use it to do a "drag and drop" of the video files onto the ipod touch. This - either the operation itself or simply connecting to iTunes - may be the reason for the problem
3) Another problem I have with my syncing is that no matter what is played or how many times it is played on the ipod touch, when I sync with mediamonkey, the play counts to not register (in MediaMonkey) -- which is a real drag because I use AutoRateAccurate - which determines song ratings based upon their playcount. I wonder if this problem is associated with the album art problem, with iTunes use for video, or a completely separate problem.

Thanks,

Art

Top