BUG: MMA Not syncing correctly. Artists & Art messed up

Post a reply

Smilies
:D :) :( :o :-? 8) :lol: :x :P :oops: :cry: :evil: :roll: :wink:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: BUG: MMA Not syncing correctly. Artists & Art messed up

Re: BUG: MMA Not syncing correctly. Artists & Art messed up

by carlowen » Sat Nov 02, 2013 6:03 pm

Been using MMW1668 / MMA178 for a week now and appears the issues I was seeing are now resolved.

Thanks

Re: BUG: MMA Not syncing correctly. Artists & Art messed up

by rusty » Wed Oct 23, 2013 12:35 pm

Hi,

Build 175 is now live. Can you please confirm whether this issue is resolved in your environments? (note: make sure to update to MMW 1667 as well).

Thanks.

-Rusty

Re: BUG: MMA Not syncing correctly. Artists & Art messed up

by carlowen » Mon Oct 21, 2013 4:12 pm

rusty wrote:Hi Carlowen,

I can't replicate the problem you're experiencing using MMA 168 / MMW 1662 . Is it possible that you synced the tracks in question using earlier builds?

If you delete all tracks from the device and resync with the latest builds, does it still occur?

-Rusty

I deleted all music from my device and resynced and the issue hasn't re-occured. Like you suggested I must have synced the tracks with an earlier build???

Another issue did arise though...All my playlists were duplicated. I deleted the second copy manually on the device and they just reappeared. Though I know I am not using the latest builds so will need to retest when I get chance. Currently using MMA 171 / MMW 1662

Re: BUG: MMA Not syncing correctly. Artists & Art messed up

by rusty » Thu Oct 17, 2013 4:05 pm

Actually to properly test this you'll have to do a 'full resync' which entails:
1) deleting the originally synced tracks
2) deleting the contents of the /MediaMonkey directory on your device
3) resyncing

We should be posting the new builds by tomorrow morning.

Thanks!

-Rusty

Re: BUG: MMA Not syncing correctly. Artists & Art messed up

by commando » Thu Oct 17, 2013 3:19 am

This may be a basic question, but how do you resync?

Re: BUG: MMA Not syncing correctly. Artists & Art messed up

by rusty » Wed Oct 16, 2013 4:35 pm

I'm guessing that either:
a) the tracks were synced with a previous build (try resyncing them) which had several AA bugs
b) the tracks are newly synced, but are experiencing http://www.ventismedia.com/mantis/view.php?id=11289 which is fixed in the next build

Please confirm, once we post build 172.

Thanks.

-Rusty

Re: BUG: MMA Not syncing correctly. Artists & Art messed up

by commando » Sun Oct 13, 2013 1:33 pm

Lowlander wrote:@Commando, which versions of MMA and MMW?
MMA 1.0.4.0171, MMW I did an auto update last night and it said it was up to date - I'm not at home right now so I can't check.

Re: BUG: MMA Not syncing correctly. Artists & Art messed up

by Lowlander » Sun Oct 13, 2013 11:37 am

@Commando, which versions of MMA and MMW?

Re: BUG: MMA Not syncing correctly. Artists & Art messed up

by commando » Sun Oct 13, 2013 3:01 am

Almost every album on MMA on my S4 has the same album art, but it's correct on the PC. MMA has been updated 3-5 times on my PC.

As an aside it'd be nice if ratings were sync'd back to MMW more easily. I have root so I can mount it over USB to sync, but not many people do, and it sounds like something that should be possible over a network (I'm a developer).

Re: BUG: MMA Not syncing correctly. Artists & Art messed up

by rusty » Tue Oct 08, 2013 12:32 pm

Hi Carlowen,

I can't replicate the problem you're experiencing using MMA 168 / MMW 1662 . Is it possible that you synced the tracks in question using earlier builds?

If you delete all tracks from the device and resync with the latest builds, does it still occur?

-Rusty

Re: BUG: MMA Not syncing correctly. Artists & Art messed up

by carlowen » Sun Oct 06, 2013 4:37 pm

Here are some screen shots to help understand my issue -

If I view a track that is on my phone in MMW it shows that Album artist populated –
Image

View the same track in MMA and album artist is missing –
Image

No albums are being displayed in MMA –
Image
Image

Re: BUG: MMA Not syncing correctly. Artists & Art messed up

by carlowen » Sun Oct 06, 2013 5:43 am

I don’t believe that is my issue, all metadata is correctly populated.

If I view a track located on my phone in MMW is shows that Album artist populated.

But if I View the same track in MMA and album artist is missing.

No albums are being displayed at all in MMA but other media application see this.

Re: BUG: MMA Not syncing correctly. Artists & Art messed up

by rusty » Sat Oct 05, 2013 8:15 pm

There is an issue with build 168 / 1662 that if the Album Artist is blank, it's changed to 'Unknown artist':
http://www.ventismedia.com/mantis/view.php?id=11345

I suspect that's what you're seeing (let me know if not), and we'll hopefully fix that in the next build.

-Rusty

Re: BUG: MMA Not syncing correctly. Artists & Art messed up

by carlowen » Sat Oct 05, 2013 2:45 am

I recently started getting the issue described here. Is there a fix yet.

When viewing albums all artistist are unknown

When viewing artistist shows tracks only no albums

Got all the latest installs, sync via usb. when viewing my music with other players there are no issues.

Re: BUG: MMA Not syncing correctly. Artists & Art messed up

by rusty » Thu Oct 03, 2013 10:47 pm

Bugs 10756 and 11289 will hopefully resolve most of the AA issues.

Although, there's still the problem that compilation albums fail to show AA in some views...

-Rusty

Top