Search found 8 matches

by mockturtle
Fri Nov 27, 2009 4:00 am
Forum: Bug Reports (mmw)
Topic: System hang on MM startup
Replies: 10
Views: 5435

Re: System hang on MM startup

I have tried working out a file that I should remove, but have not found any consistency. I have noticed that the debug crash pop-up does not regularly occur - but 5 minutes of system freeze always occurs. One of the debug logs is: EurekaLog 6.0.10 Application: --------------------------------------...
by mockturtle
Tue Nov 24, 2009 7:12 am
Forum: Bug Reports (mmw)
Topic: System hang on MM startup
Replies: 10
Views: 5435

Re: System hang on MM startup

Unless it is in the error report I cannot see a pattern - most times it does not start scanning (hangs at count of zero) - one time it did not display the scanning message and one time it reached "12" in the scan count.
by mockturtle
Tue Nov 24, 2009 5:50 am
Forum: Bug Reports (mmw)
Topic: System hang on MM startup
Replies: 10
Views: 5435

Re: System hang on MM startup

Rebooted twice and received the same behaviour each time - Mediamonkey hangs and eventually the "Mediamonkey has encountered a problem" window appears and says that "The application seems to be frozen". Submitted an error report for both reboots. Second reboot opened multiple error report windows an...
by mockturtle
Tue Nov 24, 2009 5:15 am
Forum: Bug Reports (mmw)
Topic: System hang on MM startup
Replies: 10
Views: 5435

Re: System hang on MM startup

Downloaded the debug version and left it sitting there hung... I went away for a while - when I came back the program had returned and wanted to submit a bug - which I did. Appears to run ok now when I restart from the same session - will try running it after a reboot...
by mockturtle
Tue Nov 24, 2009 4:51 am
Forum: Bug Reports (mmw)
Topic: System hang on MM startup
Replies: 10
Views: 5435

System hang on MM startup

Upgraded to the latest version a couple of days ago, and ran Mediamonkey with no problems until I rebooted. Now it starts, gets to the screen where it says that it is scanning for files, then hangs the entire machine. Have to force a reboot. I am running on Windows Vista 32. Any suggestions on how t...
by mockturtle
Sat Nov 21, 2009 10:41 pm
Forum: Bug Reports (mmw)
Topic: Autoplaylist problem after upgrade to 3.1.1
Replies: 1
Views: 757

Re: Autoplaylist problem after upgrade to 3.1.1

This problem appears to have been corrected in version 3.2.0.1294 - Thanks.
by mockturtle
Mon Sep 07, 2009 3:25 am
Forum: Bug Reports (mmw)
Topic: Autoplaylist problem after upgrade to 3.1.1
Replies: 1
Views: 757

Autoplaylist problem after upgrade to 3.1.1

Hi, Upgraded to 3.1.1.1261 and an autoplaylist is no longer working correctly. My problem playlist is called "A Star System". I have reduced a problem situation to the example playlists described below: 4 Star ; Properties = Rating >= 4 stars, Rating <= 4.5 stars [Contains 2702 tracks] A Star System...
by mockturtle
Mon Mar 16, 2009 7:25 am
Forum: Wishlist (mmw)
Topic: Control/Current Track area tweaks
Replies: 1
Views: 543

Control/Current Track area tweaks

Been using MM for a couple of years. Some changes that I would love to see in the area at the bottom of the software which I call the 'Control' or 'Current Track' area: A count-down timer at the right hand end of the track index bar, that is similar to the count-up at the left hand end. It just coun...