Search found 47 matches

by dbdog
Sun Jul 25, 2010 12:34 am
Forum: Need Help? (mmw)
Topic: MM is updating my tags on it's own
Replies: 8
Views: 671

Re: MM is updating my tags on it's own

Submitted, thanks!
by dbdog
Sat Jul 24, 2010 11:55 pm
Forum: Need Help? (mmw)
Topic: MM is updating my tags on it's own
Replies: 8
Views: 671

Re: MM is updating my tags on it's own

It shouldn't be happening and a debug log might show why it's happening: http://mediamonkey.com/forum/viewtopic.php?f=7&t=69 Thanks. I ran the debug program and MM gave me an error as soon as I tried to replicate the problem. All I did was try to select a song like in my first posting. I've saved t...
by dbdog
Sat Jul 24, 2010 11:11 pm
Forum: Need Help? (mmw)
Topic: MM is updating my tags on it's own
Replies: 8
Views: 671

Re: MM is updating my tags on it's own

Lowlander wrote:Do you have auto analyzing of tracks with unknown volume leveling enabled? Otherwise I'm not sure what could be causing this.
I turned it off and it had no effect. Thanks for your effort. :)
by dbdog
Sat Jul 24, 2010 11:04 pm
Forum: Need Help? (mmw)
Topic: MM is updating my tags on it's own
Replies: 8
Views: 671

Re: MM is updating my tags on it's own

Lowlander wrote:Do you have the Track Properties window open, are you doing anything with Album Art?
No track properties window open. And I'm not doing anything with the Album Art except that is shows up in the "album Art with Details" view.
by dbdog
Sat Jul 24, 2010 9:13 pm
Forum: Need Help? (mmw)
Topic: MM is updating my tags on it's own
Replies: 8
Views: 671

MM is updating my tags on it's own

This is strange - when I go to an album I haven't heard yet (in Album Art with Details view) MM automatically updates something in my tags (I can't tell any differences so I can't tell you what it's updating). It only happens when I highlight a song in the album and then highlight another song. The ...
by dbdog
Thu Jan 28, 2010 11:51 am
Forum: Need Help? (mmw)
Topic: WASAPI plug-in for Vista
Replies: 55
Views: 25683

Re: WASAPI plug-in for Vista

Hi Etheriau,

thanks for the info. Yes I'm still running XP and I'm waiting for the software I rely on like MM to develope better support for Win 7. From what I read and you comfirm this, I'll need to wait a bit longer.

Thanks again
dbdog
by dbdog
Tue Jan 26, 2010 12:05 pm
Forum: Need Help? (mmw)
Topic: WASAPI plug-in for Vista
Replies: 55
Views: 25683

Re: WASAPI plug-in for Vista

After a bit of trial and error and research I think I'm getting bit perfect out of MM. I'm using wavout with the volume control and all other volume control options (leveling, clipping) turned off. I've got a high end dac and it sounds like bit perfect t'me. I have no way to test it other than my ve...
by dbdog
Wed Oct 14, 2009 1:40 pm
Forum: Need Help? (mmw)
Topic: WASAPI plug-in for Vista
Replies: 55
Views: 25683

Re: WASAPI plug-in for Vista

I've got bit-perfect output working in MediaMonkey recently. I use the out_wave.dll and I have gone into my sound card settings (on XP it's Control Panel>Sound and Audio Devices> Hardware tab> highlight your sound card from list>click properties> then in properties tab expand Audio Devices and selec...
by dbdog
Tue Oct 13, 2009 2:29 pm
Forum: Need Help? (mmw)
Topic: For best possible sound
Replies: 20
Views: 8619

Re: For best possible sound

Nope. I'm using a MSB Link DAC (http://www.soundstage.com/revequip/db08.htm) with the Powerbase (external power supply). It sounds good to me but I'm sure there are plenty of better DAC's around today.
by dbdog
Mon Oct 05, 2009 5:52 pm
Forum: Need Help? (mmw)
Topic: For best possible sound
Replies: 20
Views: 8619

Re: For best possible sound

See below for responces: A few questions about your post dbdog: 1. Why have you settled on the Wave Output plugin rather than the ASIO? ASIO leaves a tiny gap between songs so when I'm playing live albums there is a small silent gap between songs. Annoying. 2. You say this plugin can do bit perfect ...
by dbdog
Mon Oct 05, 2009 4:57 pm
Forum: Need Help? (mmw)
Topic: For best possible sound
Replies: 20
Views: 8619

Re: For best possible sound

I'm running MM3 on my XP PC through my SPDIF out to my DAC and I want bit perfect output. I've tried the Kernel Streaming plugin (it doesn't play anything and crashes MM), ASIO (it works fine with Bit Perfect output but I seem to have settled on the Wave Output plugin. It does Bit Perfect output whi...
by dbdog
Fri Oct 02, 2009 1:48 pm
Forum: Need Help? (mmw)
Topic: Speeding up MediaMonkey by turing off Virtual Memory
Replies: 6
Views: 862

Re: Speeding up MediaMonkey by turing off Virtual Memory

Hey Rovingcowboy, Thanks so much for your reply. I already use CleanMem and I defrag and do a registry clean and other maintenance routines every week so I'm pretty good there. I'm nervous about messing with priority settings as I have read that you have to know what your doing to mess with that stu...
by dbdog
Tue Sep 29, 2009 3:56 pm
Forum: Need Help? (mmw)
Topic: Speeding up MediaMonkey by turing off Virtual Memory
Replies: 6
Views: 862

Re: Speeding up MediaMonkey by turing off Virtual Memory

Yup, I had a look through the options and didn't see anything. I thought that somewhere in the ini file there might be a setting or maybe someone knows how to set up XP to better manage RAM usage.
by dbdog
Tue Sep 29, 2009 1:05 pm
Forum: Need Help? (mmw)
Topic: Speeding up MediaMonkey by turing off Virtual Memory
Replies: 6
Views: 862

Speeding up MediaMonkey by turing off Virtual Memory

Hey Folks, I'm running MM on a 3 GHz P4 XP SP3 box (1.25 GB RAM) and have a very large library (100k songs). As a result speed a concern. Here's what I've noticed. When I have virtual memory set to the 'recommended' amount (2GB max) MM seems to put my media library in virtual memory (i.e. hard disk)...
by dbdog
Wed Aug 26, 2009 11:40 am
Forum: Need Help with Device Synchronization?
Topic: iPhone 3.0
Replies: 41
Views: 14036

Re: iPhone 3.0

Bump. Can somebody address this? If you can't fix this your product is dead to me. See this thread containing a link to a beta .dll that works. It still has some minor bugs but it works for me. http://www.mediamonkey.com/forum/viewtopic.php?f=6&t=41916 PS: Can someone sticky this thread? The one in...