Search found 47 matches

by britesc
Mon Aug 15, 2011 5:26 am
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: [1418] Only Reads Portable MediaMonkey.ini
Replies: 2
Views: 1028

[1418] Only Reads Portable MediaMonkey.ini

Hi, I installed the non skinned 1418 and found that I had no data. I saw that my AppData mdediamoneky.ini was still showing the correct locations for the database etc. I renamed the mediamoney.ini in the portable directory to mediamonkey.nin and started MM again, to be confronted with loads of error...
by britesc
Thu Jul 28, 2011 3:08 am
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: [1412] Convert Format Deletes Files
Replies: 7
Views: 979

Re: [1412] Convert Format Deletes Files

Hi,

I think I mentioned that I was using the unskinned version and converting music files.
See higher up for description of problem.
Regards,
jB
by britesc
Mon Jul 25, 2011 2:21 pm
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: [1412] Convert Format Deletes Files
Replies: 7
Views: 979

Re: [1412] Convert Format Deletes Files

Hi, Just to confirm. I am using the non-skinned version. I have tried various methods of using convert and it writes tracks all over thye place. Literally. I have now got hold of DebugView and will install it tomorrow to try and make some logs for you. But there is a serious bug in the convert featu...
by britesc
Sun Jul 24, 2011 3:35 am
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: [1412] Convert Format Deletes Files
Replies: 7
Views: 979

[1412] Convert Format Deletes Files

Hi, If choose the option to convert some media the output is not consistent. For example I have .flac files from Artist1 - Title1.flac upto Artist1 - Title15.flac I also have flac files from Artist2 - Title1.flc upto Artist2 - Title4.flac I wish to convert these files to MP3 High Qulaity 320, replac...
by britesc
Sun Jul 24, 2011 3:23 am
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: Leading Zeros Missing [#8184]
Replies: 3
Views: 1298

Leading Zeros Missing [#8184]

Hi, Since 1412 Auto Orgagize has dropped the use of the leading zero in some fields For example .\<Series> - <Title> - S<Season#>E<Episode#> Should Produce NCIS - Freedom - S09E09.avi Now it produces NCIS - Freedom - S9E9.avi This throws cataloging into disarray. Could the option for leading zero be...
by britesc
Sun Jul 24, 2011 3:15 am
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: [1412] Disappearing Collection Icons [#7239]
Replies: 2
Views: 924

[1412] Disappearing Collection Icons [#7239]

I created a number of collections and assigned specigic icons to them to help identify them in the tree. On initial paint of MM4 the icons are replaced by a gap. If one opens the collection the icon reappears in the tree. If one edits the properties of the icon by open / close, the icon reappears in...
by britesc
Wed Jul 06, 2011 8:22 am
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: 1401 - Synch Device - Configuration Missing
Replies: 3
Views: 409

1401 - Synch Device - Configuration Missing

Hi,
I have just noticed that the menu option to configure my device has disappeared from the Synch Device Menu.
If this is deliberate, where do I now configure the options for my device, and also if deliberate please could you put it back where it logically belongs.
Thanks and kind reagrds,
jB 8)
by britesc
Tue Feb 22, 2011 4:43 pm
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: 1348: No Sound from avi files
Replies: 3
Views: 620

[RESOLVED ]Re: 1348: No Sound from avi files

Hi, Thanks for the support. I reinstalled the codec pack into MM4 as it appears that with MM3 still installed, by default the .mmip was calling MM3. I drag and dropped the .mmip onto the MM4 icon and it installed. Still no joy. I then installed the XP codec and after a reboot ALL my videos play, Xvi...
by britesc
Sat Feb 19, 2011 4:50 pm
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: 1348: No Sound from avi files
Replies: 3
Views: 620

1348: No Sound from avi files

Hi,
I cannot get any of my ripped films Xvid or DivX avi to produce sound when playing. The picture quality is great.
Win7Ultx64 i7 8gb Ram HP DV7 Laptop
regards,
jB
by britesc
Sun Aug 22, 2010 12:26 pm
Forum: Bug Reports (mmw)
Topic: [BUG] 3.2.2.1300 Auto DJ does not recognise filters
Replies: 6
Views: 741

[BUG] 3.2.2.1300 Auto DJ does not recognise filters

Hi,

It seems that filters are correctly displayed but AutoDJ just takes any old track from the library not one restricted to the filter.

kind regards,
jB 8)
by britesc
Mon Apr 05, 2010 5:21 am
Forum: Need Help? (mmw)
Topic: Win 7 & Last FM Scrobbler
Replies: 1
Views: 267

Win 7 & Last FM Scrobbler

Hi, Since I started using win 7 I have noticed that I am having a few problems with the last fm scrobbler . 1 When crossfaade is on, the current track appears on my last fm page but is immediately replaced with the next track when it starts playing so after 30 tracks I still show 1 track and when th...
by britesc
Mon Mar 08, 2010 4:27 pm
Forum: Need Help with Addons?
Topic: Help request
Replies: 8
Views: 1577

Re: Help request

Hi, Thanks for the reply. I thought that all it did was sync the playlist not actually create the same/new playlist in the playlist directory on the A5/7. I have a number of auto playlists on MM that I would like once a week to copy to the Archos playlist folder so that I do not have to create them ...
by britesc
Mon Mar 08, 2010 4:02 pm
Forum: Need Help with Addons?
Topic: Help request
Replies: 8
Views: 1577

Re: Help request

Hi,
Was this script ever completed as I would like this for my Archos 7 please.
Thanks and kind regards,
jB
by britesc
Mon Nov 02, 2009 6:06 am
Forum: Need Help with Addons?
Topic: Case & Leading Zero Fixer 1.4.2 (2008-04-15)
Replies: 316
Views: 213440

Re: Case & Leading Zero Fixer 1.4.2 (2008-04-15)

FIXED Hi, Confused... I have ibstalled the script without a hitch. There is a button to press under options to remove the leading zero. Great I press Ctrl +E and it finds things needing fixing, but where is the button to press t say do it. All I see is Refresh or Cancel buttons. Tried it on 3 comput...
by britesc
Fri Oct 30, 2009 4:58 am
Forum: Need Help with Addons?
Topic: Missing Tracks
Replies: 3
Views: 500

Re: Missing Tracks

Thank you very much a real life saver, but wow so much to take in...
regards,
jB