Search found 3 matches

by Bluescreen2001
Mon Sep 21, 2009 3:25 pm
Forum: Need Help with Device Synchronization?
Topic: Album Art not always showing on Zen V
Replies: 7
Views: 3113

Re: Album Art not always showing on Zen V

I just realized that I can copy the whole wmlog.txt from the wmlog-Window to a textfile (the save button only copies a section of it like written in the message before. So now I have the complete file. But what can I do to find out whats wrong with my album art? This is an entry of such a song which...
by Bluescreen2001
Mon Sep 21, 2009 2:51 pm
Forum: Need Help with Device Synchronization?
Topic: Album Art not always showing on Zen V
Replies: 7
Views: 3113

Re: Album Art not always showing on Zen V

If you try the workaround (reformat ZEN and resync), do the two symptoms go? No and yes. As I said before, the corrupt alphabetic list seems to be a one-time problem. It never happens again. But the album art problem is appears on every sync, even if the Zen is freshly formatted. After dragging som...
by Bluescreen2001
Wed Sep 16, 2009 3:01 pm
Forum: Need Help with Device Synchronization?
Topic: Album Art not always showing on Zen V
Replies: 7
Views: 3113

Album Art not always showing on Zen V

Hi I know, there are several Threads about this problem, but I found no solution now. Is there something new that I missed? My problem: I synced about 3300 songs to my Zen V. All went fine, but not all album arts shows up. Only very few are correct. All album art is embedded in the tags, but there a...