Search found 35 matches

by tonydl
Sun Jan 29, 2012 3:28 pm
Forum: Bug Reports (mmw)
Topic: AutoTag Web from Amazon - Encoding Error (Unicode)
Replies: 6
Views: 3990

Re: AutoTag Web from Amazon - Encoding Error (Unicode)

Thanks for the answer. Could you maybe implement a replace-workaround? For the German letters I'm using the following replace()'s myself: Ä --> Ä Ã¤ --> ä Ãœ --> Ü Ã¼ --> ü Ö --> Ö Ã¶ --> ö ß --> ß As it's highly unlikely that the first chars are used in this combination it should be pretty fails...
by tonydl
Tue Jan 24, 2012 6:52 pm
Forum: Bug Reports (mmw)
Topic: AutoTag Web from Amazon - Encoding Error (Unicode)
Replies: 6
Views: 3990

Re: AutoTag Web from Amazon - Encoding Error (Unicode)

I'm not sure if my issue is related to that as there are no "unknown characters" (like the box or the question mark at the issue you posted). The bug you posted states an "invalid unicode detection - but what I'm posting is is just a decoding issue. It's actually a pretty common unicode (UTF8) decod...
by tonydl
Tue Jan 24, 2012 7:57 am
Forum: Bug Reports (mmw)
Topic: Gold version Marketing strategy mistake or fraud???
Replies: 29
Views: 5227

Re: Gold version Marketing strategy mistake or fraud???

Yes, it's unbelievable.

MM support answered very fast and politely in here and tried to settle the issue and stehno answered like a d*ck - blaming and blaming and blaming without trying to resolve the issue.

Thanks MM - you proofed again that you're good guys :)
by tonydl
Tue Jan 24, 2012 7:43 am
Forum: Bug Reports (mmw)
Topic: AutoTag Web from Amazon - Encoding Error (Unicode)
Replies: 6
Views: 3990

AutoTag Web from Amazon - Encoding Error (Unicode)

Hello, I tried to AutoTag an audiobook from Amazon Germany (de) - it seems like there's a Unicode error on the German umlauts (ä, ö, ü) - and I guess more characters are affected - like ß. Example: Search for the following album: "Die drei ??? - Folge 137/Pfad der Angst" Screenshot: http://img717.im...
by tonydl
Fri Jul 08, 2011 8:13 am
Forum: Need Help with Addons?
Topic: Add/Remove PlayStat 1.3.1 (2012-09-03)
Replies: 206
Views: 121701

Re: Add/Remove PlayStat 1.2.4 (2010-08-16)

Glad to see you're working on it - can't wait for the MM4 release together with this Addon - I don't need any more addons :)
by tonydl
Thu Mar 31, 2011 7:11 pm
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: Reading CD does not display title, artist, or album
Replies: 4
Views: 1125

Re: Reading CD does not display title, artist, or album

Further, I do believe that freedb is working properly. I cannot locate some of my CD's in the db, but when I use real player, or WM, it knows the title, album, artist, genre just fine. What db are those other programs using to get tag info? Most of them use Gracenote (formerly known as CDDB), WMP u...
by tonydl
Sun Mar 27, 2011 2:54 pm
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: [fixed] 1353: Cannot save playback rules
Replies: 16
Views: 2740

Re: 1353: Cannot save playback rules

I can confirm the fix - thank you.
Even if I weren't able to find this bug fixed in the mantis buglist.
by tonydl
Sat Mar 19, 2011 8:37 pm
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: [fixed] 1353: Cannot save playback rules
Replies: 16
Views: 2740

Re: 1353: Cannot save playback rules

*bump*
isn't there something I can do?

No answer here and no answer in my support ticket - I am quite disappointed :(
by tonydl
Wed Mar 16, 2011 6:36 pm
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: [fixed] 1353: Cannot save playback rules
Replies: 16
Views: 2740

Re: 1353: Cannot save playback rules

*bump*

I think I narrowed it down a lot more - can anyone help? :(

I'd like to use MM in English - but need to leave it in German to use the Playback rules...
by tonydl
Sun Mar 13, 2011 6:42 pm
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: [fixed] 1353: Cannot save playback rules
Replies: 16
Views: 2740

1353: playback rules bug when MM language is English

It seems to be a problem with the language - but it's very strange. First I noticed that I can't set ANY playback rules (Tools -> Options -> Playback Rules) - for music, audiobooks, podcasts, ... they're all going to reset after a restart of MM. Then I changed the mediamonkey language to German - an...
by tonydl
Tue Feb 15, 2011 2:09 am
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: [fixed] 1353: Cannot save playback rules
Replies: 16
Views: 2740

Re: 1348: Playback rules not working correct!

Okay, I submittet a support ticket and attached a debug log. Hope someone can reproduce/resolve this issue.
Btw: Starting MM with administrator rights won't help.
by tonydl
Mon Feb 14, 2011 5:39 pm
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: [fixed] 1353: Cannot save playback rules
Replies: 16
Views: 2740

Re: 1348: Playback rules not working correct!

I don't need to import any files at all - just changing this one field - clicking okay - rechecking it's changed - restarting mediamonkey - rechecking -> it changed back to subsequent. What field are you modifying? What does change back to subsequent mean? http://www.mediamonkey.com/forum/viewtopic...
by tonydl
Sun Feb 13, 2011 9:07 pm
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: [fixed] 1353: Cannot save playback rules
Replies: 16
Views: 2740

Re: 1348: Playback rules not working correct!

Just imported some mp3s and flagged them as audiobook. That's something different. Any file with book in the Genre will be set as Audiobook. Yes I know that. That's how I tagged my files in my music collection - but for testing purpose it doesn't matter. I don't need to import any files at all - ju...
by tonydl
Wed Feb 02, 2011 9:42 pm
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: [fixed] 1353: Cannot save playback rules
Replies: 16
Views: 2740

Re: 1346: Playback rules not working correct!

Hm, what can I do now?
I installed Mediamonkey fresh at a friends brand new laptop and had the same error. Just imported some mp3s and flagged them as audiobook.
Win7 english x64.