Search found 10 matches

by jg0001
Sat Mar 10, 2012 9:06 pm
Forum: Need Help with Device Synchronization?
Topic: Sansa Fuze Playlists
Replies: 4
Views: 1943

Re: Sansa Fuze Playlists

I think some of the default settings may have changed on the 'upgrade' to the newest version. Lord knows I've been losing 'settings' nearly every time I 'upgrade'. Try making the following settings to the playlist generation for your device and see if it helps. This worked for me on my Ford SYNC car...
by jg0001
Sat Mar 10, 2012 9:04 pm
Forum: Need Help with Device Synchronization?
Topic: syncs playlists but can't see them on Android Galaxy S2
Replies: 10
Views: 4706

Re: syncs playlists but can't see them on Android Galaxy S2

I had some issues with my car's Ford SYNC not seeing playlists as valid until I made the following changes to the playlist settings (specific to the mass storage device in question)... Using MediaMonkey, under the portable device's options... Set PLAYLIST options to do the following... CHECK "Force ...
by jg0001
Fri Mar 09, 2012 9:26 pm
Forum: Need Help? (mmw)
Topic: Classical Music
Replies: 3
Views: 790

Re: Classical Music

I have since done just that. However, I'd like to point out that I never "created" the Classical Music subcategory on my own. It must have come in on one of the "upgraded" versions. I am generally excited to try out newer versions of software, especially those for which I have acquired Lifetime subs...
by jg0001
Fri Mar 09, 2012 12:14 pm
Forum: Need Help? (mmw)
Topic: Classical Music
Replies: 3
Views: 790

Classical Music

WHY do I have to have the Classical Music category shown to have my GENRE=Classical music show up in my MUSIC library? I only want one big library of music, not a separate one for Classical.

This is really annoying.
by jg0001
Fri Mar 09, 2012 11:27 am
Forum: Bug Reports (mmw)
Topic: Missing music, have to exit and restart MM to see full libry
Replies: 0
Views: 398

Missing music, have to exit and restart MM to see full libry

Okay... I'm now on v 4.0.3. I keep hoping the problems will go away. Here are my current issues (I've been seeing it at least since 4.0.2). I've been running MM as a Lifetime sub prob since version 1.something. I've become increasingly upset that the WORST (user experience wise) bugs seem to be gett...
by jg0001
Fri Mar 09, 2012 11:18 am
Forum: Bug Reports (mmw)
Topic: Upgrade to 4.0.3 changed my settings back to default values.
Replies: 8
Views: 1856

Re: Upgrade to 4.0.3 changed my settings back to default val

Bah. What a shock.... not. This seems to happen to me with every upgrade. I recall being told that version 4 would be the end of this stupidity. Apparently not.

Here's my thread on it from 2011...
http://www.mediamonkey.com/forum/viewto ... =4&t=63496
by jg0001
Sat Dec 31, 2011 11:37 pm
Forum: Wishlist (mmw)
Topic: Losing settings on update
Replies: 2
Views: 979

Losing settings on update

Long time goldmember here. How's about this program KEEP THE DARNED SETTINGS from one version to the next when I upgrade? It seems to forget ALL auto-organize type settings (i.e. file structure & name), RIP settings, file monitor settings, etc., EVERY TIME. Also, any else notice that the file monito...
by jg0001
Wed Aug 18, 2010 9:37 pm
Forum: Bug Reports (mmw)
Topic: Cannot burn discs if auto-convert is used [#6517]
Replies: 4
Views: 1703

Re: Cannot burn discs if auto-convert is used

I just installed MediaMonkey on an entirely separate PC, one that never had MM on it before so that it had no possibility of a bad batch of settings. Once again, I go to make a data CD with the auto-convert feature set and I end up with a disc that LOOKS like it is all MP3s, but in actuality, the FL...
by jg0001
Sun Aug 15, 2010 2:12 pm
Forum: Bug Reports (mmw)
Topic: Cannot burn discs if auto-convert is used [#6517]
Replies: 4
Views: 1703

Re: Cannot burn discs if auto-convert is used

Argh. The debug version is based on a newer version than I had installed. I tried the debug version and it didn't produce an error -- however, it also didn't work right. The regular, non-debug version of 3.2.2.1300 had the same result (read on). The disc was created, but the supposed MP3 files didn'...
by jg0001
Tue Jul 20, 2010 9:22 pm
Forum: Bug Reports (mmw)
Topic: Cannot burn discs if auto-convert is used [#6517]
Replies: 4
Views: 1703

Cannot burn discs if auto-convert is used [#6517]

I have a high end PC running Win7 64-bit and am running build 3.2.1.1297 of MediaMonkey . QuadCore Q9450 CPU. 8GB RAM. Very fast HDD's and optical drives. When I try to burn a playlist to CD with auto-conversion set to turn FLAC files into MP3 files, it fails EVERY TIME with the same error -- "could...