Search found 17 matches

by remmer
Tue Jul 12, 2011 7:09 pm
Forum: Need Help with Addons?
Topic: Export to iTunes library.xml
Replies: 139
Views: 163684

Re: Export to iTunes library.xml

Is there a way to edit this script to just export the play count? I don't want to export any other data but that. I would try myself but I have no idea where to start with these scripts.
by remmer
Mon Jul 11, 2011 4:15 pm
Forum: Need Help with Addons?
Topic: Export to iTunes library.xml
Replies: 139
Views: 163684

Re: Export to iTunes library.xml

Does this still work with the latest MM? I can't seem to get the playcount to export.
by remmer
Fri Jul 08, 2011 11:35 pm
Forum: Need Help? (mmw)
Topic: A few things, artwork, memory, access error
Replies: 6
Views: 604

Re: A few things, artwork, memory, access error

Hmmm still getting this fairly often:

Image
by remmer
Fri Jul 08, 2011 5:33 pm
Forum: Need Help? (mmw)
Topic: A few things, artwork, memory, access error
Replies: 6
Views: 604

Re: A few things, artwork, memory, access error

Well, I've just deleted the cache content and removed monkeyflow and it seems to have helped the artwork issue. Hopefully it will stay fine...
by remmer
Fri Jul 08, 2011 5:15 pm
Forum: Need Help? (mmw)
Topic: A few things, artwork, memory, access error
Replies: 6
Views: 604

Re: A few things, artwork, memory, access error

I'm using 3.2.5.1306.

Most of the art should stored in tags, although I do have a lot so I can't guarantee that it is all in tags.
by remmer
Fri Jul 08, 2011 5:07 pm
Forum: Need Help? (mmw)
Topic: A few things, artwork, memory, access error
Replies: 6
Views: 604

A few things, artwork, memory, access error

I don't know what's going on with mediamonkey at the moment, it's driving me crazy. Firstly, artwork thumbnails are not showing properly. The ones that don't show seem to have multiple images labelled as the front cover, despite me not putting them there as far as I remember. http://img39.imageshack...
by remmer
Fri Jun 24, 2011 3:57 pm
Forum: Need Help with Addons?
Topic: MonkeyFlow 1.4
Replies: 867
Views: 372612

Re: MonkeyFlow 1.3

Monkeyflow has just stopped working for some reason. I can't figure out why. I have tried deleting the two files from the scripts folder and adding the again but I just get a blank area where it should be displaying. I have noticed that in task manager monkeyflow isn't there, neither is winviz. Any ...
by remmer
Fri Jun 17, 2011 11:35 pm
Forum: Need Help? (mmw)
Topic: Gapless Playback Not Working
Replies: 3
Views: 508

Re: Gapless Playback Not Working

It seems that I have found the problem. It seems that the LastFM Scrobbler was causing the issue.
This is a shame because I liked using that but I suppose I'll just try to find another way to use it.
by remmer
Fri Jun 17, 2011 1:14 pm
Forum: Need Help? (mmw)
Topic: Gapless Playback Not Working
Replies: 3
Views: 508

Gapless Playback Not Working

I've just reinstalled MM4 (upgraded to the latest version). I did this because I was having a problem with there being a slight gap between songs when I knew that there shouldn't be. Not I have reinstalled it is even worse than it was before. I tried renaming the scripts folder in case it was someth...
by remmer
Wed Jun 08, 2011 1:56 am
Forum: Need Help with Addons?
Topic: AutoRateAccurate 2.4.3 (22/10/2009) - for MM3
Replies: 952
Views: 278884

Re: AutoRateAccurate 2.4.3 (29/10/2009) - Small bugfix

I have this same problem, but it only goes away if I go back and play the song a second time immediately after. I am listening to an album that is gapless (Armin Van Buuren's A State of Trance Year Mix 2007) that I havn't listened to in over a year. The playcount for all songs is like 2 or somethin...
by remmer
Wed Mar 09, 2011 3:06 pm
Forum: Need Help with Addons?
Topic: AutoRateAccurate 2.4.3 (22/10/2009) - for MM3
Replies: 952
Views: 278884

Re: AutoRateAccurate 2.4.3 (29/10/2009) - Small bugfix

I have noticed that this script introduces a small gap between album songs when mediamonkey is playing that album for the first time (ever). If I immediately go back to the end of the last song then the change is gapless, just appears to the first time it is played. Is there a setting that can remed...
by remmer
Wed Feb 23, 2011 2:45 pm
Forum: Need Help with Addons?
Topic: Find Missing The 3.2 [MM2+3]
Replies: 79
Views: 83354

Re: Find Missing The 3.2 [MM2+3]

Yeah that's fixed it, thanks!
by remmer
Wed Feb 23, 2011 10:41 am
Forum: Need Help with Addons?
Topic: Find Missing The 3.2 [MM2+3]
Replies: 79
Views: 83354

Re: Find Missing The 3.2 [MM2+3]

Yes, sorry, that's what I meant :oops:
by remmer
Wed Feb 23, 2011 2:02 am
Forum: Need Help with Addons?
Topic: Find Missing The 3.2 [MM2+3]
Replies: 79
Views: 83354

Re: Find Missing The 3.2 [MM2+3]

Maybe I'm doing something stupid but I've installed the .exe and I can't find any access to the script, it's not listed in tools>scripts?
by remmer
Fri Jan 21, 2011 12:40 pm
Forum: Need Help? (mmw)
Topic: Wierd problem, listing wrong
Replies: 3
Views: 348

Re: Wierd problem, listing wrong

When I right click to choose fields Album is greyed out? The strange thing is that is I search for the artist the songs show up in the right order but when I click on the artist to see all the albums by them the wrong order happens. I've just checked the Disc # and that appears to be the problem, I'...