Search found 4 matches

by beastyboy
Wed Dec 21, 2011 9:27 pm
Forum: Need Help with Addons?
Topic: MediaMonkey iTunes plugin (d_itunes4.dll)
Replies: 1303
Views: 415286

How do I use the Itunes plugin??

I know this might be a simple question but Im new to MM. I decided a few weeks ago to get rid of Itunes and found that MM had some good reviews. So now that I have installed it I find out that since I updated my Itouch to the new version that MM will not work unless I install a plugin. I installed t...
by beastyboy
Sat Dec 10, 2011 2:45 pm
Forum: Need Help with Device Synchronization?
Topic: Ipod is not compatable with this version of MM
Replies: 9
Views: 756

Re: Ipod is not compatable with this version of MM

Ok...Im getting frustrated. Ive looked at the threads posted and cannot get my music from MM to my itouch thru itunes. I downloaded the plugin and have BOTH Itunes and MM running but when I hit my sync button on Itunes it freezes up. Is something Im doing wrong??...Im on the verge of unistaling EVER...
by beastyboy
Mon Dec 05, 2011 8:59 pm
Forum: Need Help with Device Synchronization?
Topic: Ipod is not compatable with this version of MM
Replies: 9
Views: 756

Re: Ipod is not compatable with this version of MM

I kinda thought that but wasnt sure......After reading it I gueess I can use the "addon" to sync itouch????....Thanks for the help
by beastyboy
Mon Dec 05, 2011 6:18 pm
Forum: Need Help with Device Synchronization?
Topic: Ipod is not compatable with this version of MM
Replies: 9
Views: 756

Ipod is not compatable with this version of MM

Hello all...Please excuse my ignorance but I have looked around in here and realy cant figure this out. I have been using itunes and want to use MM. I have downloaded MM4 and now have all my music on MM on my computer. But when I plug in my Itouch it says this version is not compatable with MM. I do...