Search found 4 matches

by v-ron
Sat Jan 04, 2014 10:25 pm
Forum: Need Help with Addons?
Topic: Lyricator v1.1.1 #31 (2010-12-16)
Replies: 329
Views: 125042

Re: Lyricator v1.1.1 #31 (2010-12-16)

Seems like it fixed itself. I had to uninstall all extensions and scripts I had in MediaMonkey and reinstalled. Works perfectly now. Thanks again!
by v-ron
Sat Jan 04, 2014 10:03 pm
Forum: Need Help with Addons?
Topic: Lyricator v1.1.1 #31 (2010-12-16)
Replies: 329
Views: 125042

Re: Lyricator v1.1.1 #31 (2010-12-16)

This is telling me that either it didn't install as expected, or that there is a prior version conflict of some sort. Did you uninstall lyricator? Could you try and uninstall and make sure that there are not lyricator files in the Scripts/Auto directories under Users/<your user>/appData/roaming/Med...
by v-ron
Sat Jan 04, 2014 7:51 pm
Forum: Need Help with Addons?
Topic: Lyricator v1.1.1 #31 (2010-12-16)
Replies: 329
Views: 125042

Re: Lyricator v1.1.1 #31 (2010-12-16)

I did a lot of testing with a fresh install of the latest MediaMonkey on Win7 64Bit and I don't think anyone with this setup will have issues with this now. It is no longer required to install as administrator, MediaMonkey does not have to run as administrator, and as far as I can tell as long as y...
by v-ron
Sat Jan 04, 2014 3:01 pm
Forum: Need Help with Addons?
Topic: Lyricator v1.1.1 #31 (2010-12-16)
Replies: 329
Views: 125042

Re: Lyricator v1.1.1 #31 (2010-12-16)

@thehammer I replaced the codes you posted into the vbs, js, and css files using Notepad, but I am getting this error: http://i43.tinypic.com/4lhtmc.png How can I fix this? I'm pretty clueless with this stuff... :roll: Are you on Windows 7 64bit? It looks like it is trying to create a log file, but...