Search found 8 matches

by MMLouric
Sun Apr 26, 2015 12:02 pm
Forum: Need Help? (mmw)
Topic: No sound in MM
Replies: 9
Views: 942

Re: No sound in MM

Finally, it works!! :D No sound with or without any of the check boxes under DirectSound, with my audio card selected. The sound came back on with the WASAPI pointing to my audio card and the first box checked: exclusive mode to 48000hz, 2 channels, 16bits. Any of the other check boxes can be select...
by MMLouric
Sun Apr 26, 2015 11:01 am
Forum: Need Help? (mmw)
Topic: No sound in MM
Replies: 9
Views: 942

Re: No sound in MM

As far as I know the volume is not muted: 100% in the MM Player, 40% in Windows Volume Mixer for all the columns, including MM. I have checked this so many times. Is there anywhere else where the output volume can be muted that would affect only MM because I can hear if I play the same songs in Wind...
by MMLouric
Sun Apr 26, 2015 9:46 am
Forum: Need Help? (mmw)
Topic: No sound in MM
Replies: 9
Views: 942

Re: No sound in MM

No, we have not tried configuring the output differently. Did not know what to try. This is the configuration we have for the MM DirectSound Output: - Enable hardware acceleration - Crossfade tracks: 4 secs - Remove silence at the beginning/end of tracks - Smooth pause - Smooth seek - Smooth stop Un...
by MMLouric
Sun Apr 26, 2015 9:27 am
Forum: Need Help? (mmw)
Topic: No sound in MM
Replies: 9
Views: 942

Re: No sound in MM

No sound on the computer when MM is running through DLNA on our main amp (Onkyo TX-NR515). But there never was. This is the way we usually listen to our music (on the Onkyo) unless we want to be able to rate the songs as we listen.
by MMLouric
Sun Apr 26, 2015 8:44 am
Forum: Need Help? (mmw)
Topic: No sound in MM
Replies: 9
Views: 942

No sound in MM

We have MM 4.1.6.1733 on Win7 (64 bits). I can play the mp3 through Windows Media Player and I get sound but if I play the same through MM, I get no sound. I already went through other older post and tried everything to no avail: sound is up in MM, tried the various output plug-ins, sound is up in W...
by MMLouric
Sun Mar 01, 2015 6:59 pm
Forum: Need Help with Device Synchronization?
Topic: iphone 5 not detected after ios update to 8.1.3 [#12545]
Replies: 51
Views: 14918

Re: iphone 5 not detected after ios update to 8.1.3 [#12545]

The 1733 fix worked for us also.

Thank you very much! :)
by MMLouric
Sat Feb 21, 2015 3:45 pm
Forum: Need Help with Device Synchronization?
Topic: iphone 5 not detected after ios update to 8.1.3 [#12545]
Replies: 51
Views: 14918

Re: iphone 5 not detected after ios update to 8.1.3 [#12545]

I have the same sync issue with all of our Apple devices: iPhone 5, iOS 7.1.2 iPhone 4, iOS 7.1.2 iPhone 6, iOS 8.1.3 iTunes 12.1.1.4, win 7 64bits All devices are recognized by iTunes, the first two used to synchronized without issues with MM. The iPhone 6 is new, was never synchronzsed with MM and...