Search found 9 matches

by komarek
Mon Jun 18, 2018 8:00 am
Forum: Bug Reports (mmw)
Topic: Type is automatically set to Classical in MM4
Replies: 31
Views: 21088

Re: Type is automatically set to Classical in MM4 [#15333]

I just want to remind the developers that there should be a way to completely disable the automatic classification of files into the "classical music" type. I keep my music collection on the hard drive of my main pc in my office. Every time one of my windows computers elsewhere in my house resyncs i...
by komarek
Thu May 17, 2018 9:49 am
Forum: Need Help? (mmw)
Topic: No vertical scroll bar in media tree window ?????
Replies: 18
Views: 4534

Re: No vertical scroll bar in media tree window ?????

Hello I'm having the same issue in 4.1.20.1864 using the system theme. My mouse scroll wheel takes me horizontal but not vertical, and there are no visible scroll bars even though the media tree extends below the window. btw I would prefer to see the vertical scroll bar at all times, and never have ...
by komarek
Thu Dec 01, 2016 1:10 pm
Forum: Need Help with Device Synchronization?
Topic: Ipod Classic, Multiple Artists, Classical Music, FLAC to M4A
Replies: 11
Views: 2223

Re: Ipod Classic, Multiple Artists, Classical Music, FLAC to

Thanks, folks.

I'm uploading my screenshots and filling out the ticket now.

Regards,

--pk---
by komarek
Tue Nov 29, 2016 11:47 pm
Forum: Need Help with Device Synchronization?
Topic: Ipod Classic, Multiple Artists, Classical Music, FLAC to M4A
Replies: 11
Views: 2223

Ipod Classic, FLAC to M4A, multiple artists not stripped out

I have an Ipod Classic. I have checked the box on the MM device sync options to strip out the second and subsequent artists and genres -- but the autosync still sends all the info across to the Ipod, and I end up with weird artist combos and doubles on albums in the database. Stripping out the secon...
by komarek
Tue Nov 29, 2016 8:40 pm
Forum: Need Help with Device Synchronization?
Topic: Ipod Classic, Multiple Artists, Classical Music, FLAC to M4A
Replies: 11
Views: 2223

Re: Ipod Classic, Multiple Artists, Classical Music, FLAC to

This is a bug, I think. The checkbox is not doing its job for Ipod Classics.

--pk---
by komarek
Tue Nov 29, 2016 4:55 pm
Forum: Need Help with Device Synchronization?
Topic: Ipod Classic, Multiple Artists, Classical Music, FLAC to M4A
Replies: 11
Views: 2223

Re: Ipod Classic, Multiple Artists, Classical Music, FLAC to

Okay, then. If MM is writing to the IPOD database, shouldn't MM be stripping the second and subsequent entries from the database entries? The device configuration checkbox is still broken.

--pk---
by komarek
Tue Nov 29, 2016 4:07 pm
Forum: Need Help with Device Synchronization?
Topic: Ipod Classic, Multiple Artists, Classical Music, FLAC to M4A
Replies: 11
Views: 2223

Re: Ipod Classic, Multiple Artists, Classical Music, FLAC to

Lowlander, Thanks. I appreciate your help with this puzzle. I think the problem is that MM is not actually stripping the second and subsequent values from the tags BEFORE doing the FLAC to M4A conversion. Because MM retains all the data in the tags, the ipod interprets the data that's sent over, and...
by komarek
Mon Nov 28, 2016 2:40 pm
Forum: Need Help with Device Synchronization?
Topic: Ipod Classic, Multiple Artists, Classical Music, FLAC to M4A
Replies: 11
Views: 2223

Ipod Classic, Multiple Artists, Classical Music, FLAC to M4A

When I autosync FLAC files to my Ipod Classic, I often get multiple artists showing up for classical music on the ipod, which I don't want. I don't use the "classical music" "type" in MM -- everything is in my "Music" library and I manually set the "type" on every file to "music." A typical MM datab...
by komarek
Tue May 26, 2015 8:53 am
Forum: Need Help with Device Synchronization?
Topic: MM thinks my ipod classic 160 gb is a disk drive
Replies: 1
Views: 297

MM thinks my ipod classic 160 gb is a disk drive

After replacing my ipod classic, I am having autosync problems. MM sees the device as a disk drive, not a media player. It autosynced once, but now it won't connect to the autosync profile I set up before. All I get is the "disc drive" node type in the tree browser. I've done the basics -- restarted...