Search found 57 matches

by gordol
Wed Oct 13, 2021 10:57 pm
Forum: Beta Testing, Bugs & Feature requests (mma)
Topic: MMA, Android Auto display
Replies: 5
Views: 97

Re: MMA, Android Auto display

the display in my Android Auto now has a "Star Down" option in the main display but no "Star Up". it is hidden in "..." menu on the right (here: Hyundia 2019). But it would actually be nicer if both buttons for Up and Down would be next to each other and directly visible. I know where it is. The po...
by gordol
Wed Oct 13, 2021 10:55 pm
Forum: Beta Testing, Bugs & Feature requests (mma)
Topic: MMA, Android Auto display
Replies: 5
Views: 97

Re: MMA, Android Auto display

Peke wrote: Tue Oct 12, 2021 2:18 am See my signature on how to add image to forum post.
I can't get the image to show in the post with the URL or IMG tags, nor with the formatting in your sig. Oh well, the link will have to do.
by gordol
Wed Oct 13, 2021 10:54 pm
Forum: Beta Testing, Bugs & Feature requests (mma)
Topic: MMA, Android Auto display
Replies: 5
Views: 97

Re: MMA, Android Auto display

Peke wrote: Tue Oct 12, 2021 2:18 am Hi,
Can you make screenshot of KIA Screen?
Image
by gordol
Mon Oct 11, 2021 11:16 pm
Forum: Beta Testing, Bugs & Feature requests (mma)
Topic: Default or not
Replies: 1
Views: 58

Default or not

Not sure if this is an MMA or Android issue (Galaxy S20+, Android 11): Some time ago, prior to the currently installed version I think (1.4.4.0955) whenever MMA would stop playing for any reason, the phone (and thus my smart watch, and all other bluetooth controllers) would default to Pandora as the...
by gordol
Mon Oct 11, 2021 11:07 pm
Forum: Beta Testing, Bugs & Feature requests (mma)
Topic: MMA, Android Auto display
Replies: 5
Views: 97

MMA, Android Auto display

Using MMA 1.4.4.0955, AA on a '17 Kia with the updated firmware. Not sure if this is a beta version of MMA or not, the app and Play Store do not specify if this is beta or current release. With this version of the app, the display in my Android Auto now has a "Star Down" option in the main display b...
by gordol
Fri Oct 08, 2021 8:02 pm
Forum: Need Help - MMW5
Topic: video not in full screen mode
Replies: 13
Views: 409

WebGL?

The original topic for this has gone dormant. The issue is videos don't play full screen. There is a screen shot from another user here: https://www.mediamonkey.com/forum/viewtopic.php?f=33&t=99909&p=486178&hilit=video#p486178 This happens on one of the two desktop PCs I have MMW installed on. In an...
by gordol
Thu Sep 30, 2021 5:01 pm
Forum: Need Help - MMW5
Topic: I am DONE with MMW5! [Edit: Frustrations addressed]
Replies: 19
Views: 682

Re: I am DONE with MMW5!

I just had a good chat with Peke. Upshot is that some of my settings may have been non-optimal and contradictory and the root cause of the database issue, those settings have been changed in MMW4. And, once I've finished verifying the tagging of my library, I'll reinstall MMW5 and give it another go.
by gordol
Thu Sep 30, 2021 1:28 pm
Forum: Need Help - MMW5
Topic: I am DONE with MMW5! [Edit: Frustrations addressed]
Replies: 19
Views: 682

Re: I am DONE with MMW5!

Dupes would be added into library files when MM scans folders with tracks if Scan folders for Album art is enabled (MM5 Tools -> Options -> Library) as for example Windows media Player (and Windows Library) Create multiple Album art copies as hidden image files in folders that MM pick up on scan. I...
by gordol
Wed Sep 29, 2021 10:52 pm
Forum: Need Help - MMW5
Topic: I am DONE with MMW5! [Edit: Frustrations addressed]
Replies: 19
Views: 682

Re: I am DONE with MMW5!

More info: I'm now finding albums with multiple copies of and versions of the correct album art, some with and some without the one that was copied into what I now estimate to be 1000+ albums. When I verify or modify the album art, I keep only one image and clear any others. So I did not add these d...
by gordol
Wed Sep 29, 2021 10:28 pm
Forum: Need Help - MMW5
Topic: I am DONE with MMW5! [Edit: Frustrations addressed]
Replies: 19
Views: 682

Re: I am DONE with MMW5!

Barry4679 wrote: Wed Sep 29, 2021 10:17 pm He means go to Properties > Artwork, and hover the mouse over the image shown there ... the path is displayed in the tooltip
Ok. "Stored in tag" on the half dozen or so I just checked.
by gordol
Wed Sep 29, 2021 9:29 pm
Forum: Need Help - MMW5
Topic: I am DONE with MMW5! [Edit: Frustrations addressed]
Replies: 19
Views: 682

Re: I am DONE with MMW5!

Really curious issue with the same artwork assigned to so many various files. Yes. Couldn't it be that you somehow organized the files to the same directory/folder and the arwork was picked from that directory somehow? No. I did not change the file organization. Is the artwork stored in file tag or...
by gordol
Mon Sep 27, 2021 10:21 pm
Forum: Need Help - MMW5
Topic: I am DONE with MMW5! [Edit: Frustrations addressed]
Replies: 19
Views: 682

Re: I am DONE with MMW5!

Confirm modifications to more than 50 This was off in MMW4. I did not touch this setting in MMW5, is it possible that the settings imported when I imported the database? It appears that my device sync settings were xferred over. Re album art and artist images MM5 by default do not save anything int...
by gordol
Sun Sep 26, 2021 9:44 pm
Forum: Need Help - MMW5
Topic: I am DONE with MMW5! [Edit: Frustrations addressed]
Replies: 19
Views: 682

Re: I am DONE with MMW5!

gordol wrote: Sat Sep 25, 2021 9:51 pm Now I have to go through all 738 albums in my collection, one by one, to verify and fix.
Correction: it's 738 Artist entries, 1,684 albums. I was looking at the wrong column.
by gordol
Sun Sep 26, 2021 3:24 pm
Forum: Need Help - MMW5
Topic: I am DONE with MMW5! [Edit: Frustrations addressed]
Replies: 19
Views: 682

Re: I am DONE with MMW5!

I'm going to be busy spending the next several days fixing the album art on over 700 albums.
by gordol
Sun Sep 26, 2021 1:53 pm
Forum: Need Help - MMW5
Topic: I am DONE with MMW5! [Edit: Frustrations addressed]
Replies: 19
Views: 682

Re: I am DONE with MMW5!

PetrCBR wrote: Sun Sep 26, 2021 1:30 pm Not sure you've saw my last post re video issue.
Didn't I respond to that that it made no difference?