Search found 826 matches

by mcow
Sun Jun 27, 2010 5:17 pm
Forum: Need Help? (mmw)
Topic: Setting Up ASIO
Replies: 24
Views: 34627

Re: Setting Up ASIO

I have the same problem, gaps between tracks makes the combination MM & ASIO totally useless. I added to the Wiki page. Posted a note to the MM team long ago, to no avail. I also checked the Ploytec ASIO + USB option in stead of ASIO4ALL, same result. So it appears that the plugins are the problem....
by mcow
Sun Jun 27, 2010 4:49 pm
Forum: Wishlist (mmw)
Topic: Customized nodes under My Computer
Replies: 3
Views: 764

Re: Customized nodes under My Computer

I looked at Magic Nodes and found it unacceptable. However, I found some scripting info about adjusting the tree, and developed this Python script that tweaks the My Computer subtree the way I wanted it: import os import win32com.client SDB = win32com.client.Dispatch("SongsDB.SDBApplication") SDB.Sh...
by mcow
Fri Jun 18, 2010 9:51 am
Forum: Wishlist (mmw)
Topic: Customized nodes under My Computer
Replies: 3
Views: 764

Customized nodes under My Computer

I have a Windows XP system with some music that's not part of the MM library. Some of that music is under the "My Music" directory (Documents and Settings\me\My Documents\My Music) and some is under the "Shared Music" directory (Documents and Settings\All Users\Documents\My Music). Under MM's "My Co...
by mcow
Fri Jun 18, 2010 9:04 am
Forum: Wishlist (mmw)
Topic: Bit Perfect output.
Replies: 7
Views: 2882

Re: Bit Perfect output.

I'll second the instructions above, ASIO4ALL and out_asio(dll).dll have worked great for me for a couple of years. I am still using Windows XP; I understand that Windows 7 has a new style of audio interface called "WASAPI" which should make ASIO4ALL unnecessary. You'll still need the output plugin i...
by mcow
Sat Apr 24, 2010 1:34 pm
Forum: Need Help? (mmw)
Topic: Lost library on upgrade! Stored on IFS drive
Replies: 5
Views: 599

Re: Lost library on upgrade! Stored on IFS drive

Check the Library > Location node. Do you see 2 entries for the drive? I assume you do and one works and the other doesn't. In that case just remove the drive that isn't working and you should have removed all the duplicates. And if this works the driveID has most likely changed as that would cause...
by mcow
Sat Apr 24, 2010 12:40 pm
Forum: Need Help? (mmw)
Topic: Lost library on upgrade! Stored on IFS drive
Replies: 5
Views: 599

Re: Lost library on upgrade! Stored on IFS drive

I assume that this might be caused by the Drive ID changing. This is something Windows does with mapped drives and causes issues with MediaMonkey as it uses the Drive ID. I think you are incorrect about that. Weeks prior to the library upgrade, for instance, I had needed to change the port that the...
by mcow
Wed Apr 21, 2010 10:37 pm
Forum: Need Help? (mmw)
Topic: Lost library on upgrade! Stored on IFS drive
Replies: 5
Views: 599

Lost library on upgrade! Stored on IFS drive

When I first started ripping music, in the days before using MediaMonkey, I was storing on an external, formatted-for-Linux ext2 drive. When I decided to move back to Windows 7 MM, I didn't want to convert the drive, and I found a driver for Windows that would allow access to my drive without conver...
by mcow
Thu Jan 01, 2009 5:15 pm
Forum: Need Help? (mmw)
Topic: Possible to remove Leveling Analysis tags
Replies: 3
Views: 642

Re: Possible to remove Leveling Analysis tags

Thanks for that. Glad it's doable, but it's tedious. Seems an obvious thing to change the context-menu item from "Analyze Volume" to "Clear volume leveling" when appropriate.
by mcow
Sun Dec 28, 2008 7:56 pm
Forum: Need Help? (mmw)
Topic: Possible to remove Leveling Analysis tags
Replies: 3
Views: 642

Possible to remove Leveling Analysis tags

I did some leveling analysis on an album and was surprised that the leveling actually went the opposite way from my expectations, so it's even quieter now. Is there a way to remove those tags? I don't see a way to do that from Properties.
by mcow
Sun Dec 28, 2008 7:49 pm
Forum: Need Help with Device Synchronization?
Topic: Nokia Tablet (N800) connection
Replies: 1
Views: 678

Re: Nokia Tablet (N800) connection

There are other issues here, I'm sure nobody is surprised to hear. I have the Nodes list configured to hide the E: G: and H: drives because those aren't going to have any music on them. I frequently see one of these, usually the H:. I have at least once seen the G: drive show up, when the E: and H: ...
by mcow
Sun Dec 28, 2008 7:44 pm
Forum: Need Help with Device Synchronization?
Topic: Nokia Tablet (N800) connection
Replies: 1
Views: 678

Nokia Tablet (N800) connection

I've got an N800 that I use for portable music. It's not a great solution, but it's usable. As far as I've been able to determine, the tablet doesn't support MTP, which makes synching a drag. These tablets are Linux-based. But my MediaMonkey problem isn't with sync, it's with detecting the device. T...
by mcow
Tue Oct 14, 2008 11:02 pm
Forum: Bug Reports (mmw)
Topic: Hang when Play Now on earlier item in Now Playing
Replies: 1
Views: 660

Hang when Play Now on earlier item in Now Playing

MM 3.04.1185. Windows X64, dual-core Athlon. (Default Double-click action | When playback is stopped: Play Now) It seems that when music has been playing, and I stop it with the Pause button, then select an earlier item in the Now Playing list and try to start it with Enter or Double Click, MM hangs...
by mcow
Sun Oct 12, 2008 6:39 pm
Forum: Bug Reports (mmw)
Topic: Some buttons invisible with Glided skin
Replies: 1
Views: 607

Some buttons invisible with Glided skin

MM3.0.5, Windows X64. If the Glided skin is selected, one of the dialogs under the Device Profile settings dialog has invisible stuff: Main tab: Autosync List Secondary tab: Playlists select a playlist, click Edit: you get dialog called "Synchronization items." There's an edit box to specify the syn...
by mcow
Sun Sep 21, 2008 11:40 pm
Forum: Need Help? (mmw)
Topic: Setting Up ASIO
Replies: 24
Views: 34627

Re: Setting Up ASIO

I just posted a page to the Wiki on what I did to get ASIO working with MM3:
http://www.mediamonkey.com/wiki/index.p ... ut_Plugins

Anyone watching this thread who can improve that page should do so; I may have mistakes and probably have omissions.
by mcow
Sun Sep 21, 2008 11:17 pm
Forum: Need Help? (mmw)
Topic: ASIO Driver Installation
Replies: 4
Views: 1911

Re: ASIO Driver Installation

I just posted a page on the Wiki describing what I did to get ASIO working on my system.
http://www.mediamonkey.com/wiki/index.p ... ut_Plugins

Anyone reading this topic with experience should feel free to update it; I'm sure I've made mistakes or omissions.