Search found 306 matches

by Aff
Fri Mar 21, 2014 5:31 pm
Forum: Need Help? (mmw)
Topic: [SOLVED] MM + StereoTool delays
Replies: 6
Views: 2007

Re: MM + StereoTool delays

I can confirm this behaviour.
by Aff
Fri Mar 14, 2014 6:41 pm
Forum: Beta Testing, Bugs & Feature requests (mma)
Topic: Volume leveling working? [#11924, #8911]
Replies: 32
Views: 8004

Re: Volume leveling working? [#11924, #8911]

Thanks for fixing the USB bug in http://www.ventismedia.com/mantis/view.php?id=11924 . But still the issue remains that positive leveling (> +0.9 dB) can't be applied. So http://www.ventismedia.com/mantis/view.php?id=8911 should be reopened in order to implement a working solution. Please see my pro...
by Aff
Wed Mar 12, 2014 1:59 pm
Forum: Beta Testing, Bugs & Feature requests (mma)
Topic: MMA sync over wifi performance aspects
Replies: 9
Views: 1243

Re: MMA sync over wifi performance aspects

There is an auto-playlist property "Synchronization Status", this could be used to keep a certain amount of files on the device, e.g. combined with the condition that they were not yet played. A second auto-playlist could add new content. I think I'll do something similar. Previously I did some tag ...
by Aff
Tue Mar 11, 2014 7:30 am
Forum: Need Help? (mmw)
Topic: Equalizer adding distortion!
Replies: 6
Views: 1628

Re: Equalizer adding distortion!

These are my MM equalizer settings: http://aa4m.com/message_links/equalizer.jpg You have pushed up the volume with a preamp of +9 dB and the equalizer resulting in an amplification of +9 to +30dB. You have +20dB already at 2kHz! This causes heavy distortion from severe clipping. So simply set the P...
by Aff
Mon Mar 10, 2014 12:36 pm
Forum: Beta Testing, Bugs & Feature requests (mma)
Topic: Volume leveling working? [#11924, #8911]
Replies: 32
Views: 8004

Re: Volume leveling working? [#11924, #8911]

Thanks. I think there are several possible solutions/workarounds for the 100% limitation of Android MediaPlayer setVolume: Add a user preference in MMA for the ReplayGain playback level, so 100% can be set to less than 89 dB. E.g. the user could set it to 83 dB, so tracks with volume leveling 0 dB w...
by Aff
Sat Mar 08, 2014 5:28 pm
Forum: Beta Testing, Bugs & Feature requests (mma)
Topic: Volume leveling working? [#11924, #8911]
Replies: 32
Views: 8004

Re: Volume leveling working?

Tested again with other volumes: it works, but only by reducing volumes! A track with volume leveling -10.9 dB plays at the same loudness as a track with volume leveling 0 dB. But a track with +3 dB plays lower than a track with 0 dB. Regarding the previously used test tracks, the one with +21 dB pl...
by Aff
Thu Mar 06, 2014 5:39 pm
Forum: Beta Testing, Bugs & Feature requests (mma)
Topic: Sync'd Empty Playlists in MMA Visible in Default Music App
Replies: 5
Views: 1238

Re: Sync'd Empty Playlists in MMA Visible in Default Music A

Thanks for your response. - does it occur even when you sync with MM 4.1.0.1692+ ? Yes - does it occur after both wi-fi sync and usb sync ? It occurred after an usb sync (as for now) - does it occur even if you don't use the samsung music app ? Yes (I started the other music app - Apollo as I have C...
by Aff
Thu Mar 06, 2014 11:06 am
Forum: Beta Testing, Bugs & Feature requests (mma)
Topic: Volume leveling working? [#11924, #8911]
Replies: 32
Views: 8004

Re: Volume leveling working?

Wouldn't make any sense if the volume_leveling value only was correctly updated in MTP. Would be a strange bug. I don't have any time to test that at the moment. Either should MMA write mmstore.db on the SD card at the very first start or MMW should recognize MMA by something else (e.g. MediaMonkey...
by Aff
Thu Mar 06, 2014 9:15 am
Forum: Beta Testing, Bugs & Feature requests (mma)
Topic: Volume leveling working? [#11924, #8911]
Replies: 32
Views: 8004

Re: Volume leveling working?

I've done some more tests. Indeed there are two bugs. USB auto-sync (via WMDM in MSC mode) doesn't sync volume leveling values MMA can't change the playback volume in spite of correct volume leveling values in it's database Details for Bug 1: USB auto-sync creates mmstore.db.synced only if there is ...
by Aff
Wed Mar 05, 2014 11:08 am
Forum: Beta Testing, Bugs & Feature requests (mma)
Topic: Volume leveling working? [#11924, #8911]
Replies: 32
Views: 8004

Re: Volume leveling working?

The manual file copy was only an additional test and question. (...) Test 1: Auto-Sync incl. conversion to MP3. Volume is not levelled (=increased) in MMA. (...) Test 3: Redo Test 1 with some new files (FLAC and MP3) and a new playlist, so there can't be any pairing issue with existing files in MMA....
by Aff
Wed Mar 05, 2014 9:06 am
Forum: Beta Testing, Bugs & Feature requests (mma)
Topic: Volume leveling working? [#11924, #8911]
Replies: 32
Views: 8004

Re: Volume leveling working?

MMA doesn't read or write file tags by itself, right? I've done a test with two tracks, one at normal level and one at -30dB, then sent a debug log: 3BM9H4ZC8S Where are the gain values stored? In mmstore.db I've seen a column "volume_leveling" in the media table, but the value is 1 for both tracks...
by Aff
Tue Mar 04, 2014 4:20 pm
Forum: Beta Testing, Bugs & Feature requests (mma)
Topic: Volume leveling working? [#11924, #8911]
Replies: 32
Views: 8004

Re: Volume leveling working?

Sorry, but I don't exactly understand what you mean. There is no track that plays correctly.

Additional question: does MMA level only auto-synced tracks, or manually copied audio files based on tag info as well?
by Aff
Mon Mar 03, 2014 5:02 pm
Forum: Beta Testing, Bugs & Feature requests (mma)
Topic: Sync'd Empty Playlists in MMA Visible in Default Music App
Replies: 5
Views: 1238

Re: Sync'd Empty Playlists in MMA Visible in Default Music A

Same bug on my device.
The playlists are all empty in MMA, but the M3U is present, filled and works in an other player.
As far as I remember, the playlist was not yet empty right after the auto-sync.
by Aff
Mon Mar 03, 2014 8:36 am
Forum: Beta Testing, Bugs & Feature requests (mma)
Topic: Volume leveling working? [#11924, #8911]
Replies: 32
Views: 8004

Re: Volume leveling working?

Would a debug log be helpful?