Search found 677 matches

by MiPi
Fri Feb 11, 2011 2:16 am
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: 1348: error on scanning .mkv files [#7363]
Replies: 7
Views: 2796

Re: 1348: error on scanning .mkv files

Could you attach report from Media Info, please (http://mediainfo.sourceforge.net). In this tool - open MKV file, set output format to Text and copy&paste the result of MediaInfo analysis (Debug - Advanced mode gives additional details that could be helpful).
by MiPi
Mon Feb 07, 2011 7:14 am
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: 1346: Unable to import MPG files [#7317]
Replies: 2
Views: 1194

Re: 1346: Unable to import MPG files

Tracked as http://www.ventismedia.com/mantis/view.php?id=7317

We removed DirectShow part of format reading/detecting from b.1346 (something like general format plugin), it was causing problems and slowing down import on some systems extremely, and could not detect all attributes of the video.
by MiPi
Sat Feb 05, 2011 6:54 am
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: Video playback experience [#7187]
Replies: 1
Views: 890

Re: Video playback experience

Already tracked as #7187.
by MiPi
Fri Feb 04, 2011 2:49 pm
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: No sound with video playback from DVD (1342)
Replies: 11
Views: 1673

Re: No sound with video playback from DVD (1342)

For DVD playback you need (encrypted) MPEG2 decoder and AC3 decoder. The first one is included in Win7 and works, but Microsoft AC3 decoder in Win7 gives only silent track (probably some kind of protection), so you need another AC3 decoder, e.g. AC3Filter, then it should play DVD with sound.
by MiPi
Thu Jan 27, 2011 1:15 am
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: 1345: Video settings don't show enabled NOTREP
Replies: 1
Views: 329

Re: 1345: Video settings don't show enabled

This will be fixed in build 1346.
by MiPi
Sat Jan 15, 2011 3:28 pm
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: 1343: Reassigning Type destroys mp4 files? [#7178]
Replies: 2
Views: 1304

Re: 1343: Dangerous! Reassigning "Type" destroys mp4 files

I think, your files are not real MP4, they just have MP4 extension. We plan to add some wrong extension detection to avoid this. Please, check them with MediaInfo tool, as described here, and let me know the result, thanks.

Tracked as http://www.ventismedia.com/mantis/view.php?id=7178
by MiPi
Wed Jan 12, 2011 2:35 am
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: ReplayGain for Video [#7348]
Replies: 13
Views: 3505

Re: ReplayGain for Video

WMV files use "windows media metadata" which is the same as the tag of WMA. MP4 files use "iTunes tag" which is the same as the tag of M4A. AVI files use "RIFF tag" which is the same as the tag of WAVE. OGM files use "vorbis comment" which is the same as the tag of Ogg Vorbis. MPG files use "ID3 ta...
by MiPi
Wed Jan 05, 2011 9:07 am
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: 1342: AVs on attempted Video play (f_video.dll)[#7118]
Replies: 21
Views: 4123

Re: 1342: AVs on attempted Video play (f_video.dll)

Issue should be fixed in the next build. Thanks for your cooperation.
by MiPi
Tue Jan 04, 2011 2:08 pm
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: 1342: AVs on attempted Video play (f_video.dll)[#7118]
Replies: 21
Views: 4123

Re: 1342: AVs on attempted Video play (f_video.dll)

It is somehow related to this dll and Direct Show for sure. Try to fix soon.
by MiPi
Tue Jan 04, 2011 2:05 pm
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: 1342: AVs on attempted Video play (f_video.dll)[#7118]
Replies: 21
Views: 4123

Re: 1342: AVs on attempted Video play (f_video.dll)

Thank you very much, it is exactly the same bug I reproduced.
by MiPi
Tue Jan 04, 2011 1:08 pm
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: 1342: AVs on attempted Video play (f_video.dll)[#7118]
Replies: 21
Views: 4123

Re: 1342: AVs on attempted Video play (f_video.dll)

Mizery_Made wrote:Are you referring to sending on the AV that pops up with the bug number in the "what were you doing" section, or are you looking for a log from DebugView?
Both will be useful, thanks.
by MiPi
Tue Jan 04, 2011 12:57 pm
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: 1342: AVs on attempted Video play (f_video.dll)[#7118]
Replies: 21
Views: 4123

Re: 1342: AVs on attempted Video play (f_video.dll)

Mizery_Made: the reason could be the same, the wrong dll I mentioned could cause more problems. For sure - could you send us bugreport and add comment with issue# (7118) to it? Thanks.