bug? using properties to add AlbumArt adds it to whole album

Get answers about using the current release of MediaMonkey for Windows.

Moderator: Gurus

pdemaio
Posts: 28
Joined: Wed Dec 13, 2006 2:26 am
Contact:

bug? using properties to add AlbumArt adds it to whole album

Post by pdemaio »

I have a bunch of compilations. I've been updating the art to be for artist not the compilation. I mostly use "update metadata from amazon", which works great. Unfortunatly amazon doesn't have everthing and sometimes I use wikipedia or a web search to download the art.

I've found a strange bug: If use the song properties and add the music manually, it isn't just added to the song I selected, it's added to all songs on teh album (and the previous art is discarded). This is obviously pretty frustrating.
Is there something I'm doing wrong, or an easy workaround?

Thansk in advance,
Pasquale
PS. I did a search and didn't find this topic, so sorry if this is repost, feel free to point me in the right direction.
emalvick
Posts: 265
Joined: Tue May 15, 2007 9:44 am
Contact:

Post by emalvick »

There's a checkbox at the bottom of the box for adding album art that asks whether to put the album art to all tracks in an album or just the selected track. Make sure that box is not selected, and that should get you what you want.

Also check this post out from this same forum a day ago... The author is trying to do the exact same thing as you are (I think).

http://www.mediamonkey.com/forum/viewtopic.php?t=18038

Erik
Guest

Post by Guest »

Thanks dude, I knew it was something stupid... I really appreciate the quick response!
Post Reply