VID4WA Plug-In - Having trouble - please help.

Get answers about using the current release of MediaMonkey for Windows.

Moderator: Gurus

monitoringpost
Posts: 48
Joined: Sun Oct 08, 2006 12:43 pm

VID4WA Plug-In - Having trouble - please help.

Post by monitoringpost »

I've installed v2.6.0.148 of this plug-in to MM's plug-in directory and confirmed that it displays under MM list of installed Input Plug-Ins. I've associated the file type WMV that I'm trying to play in MM too.

The file is a music video and plays fine in WMP but within MM all that happens when I double-click the file is that the VID4WA screen appears showing the first frame of the video and the word PLAY is briefly displayed but that's it. I can access the plug-ins config but it's limited in it's settings as anyone who uses will know.

I'm kinda of at a loss here. I've read many of the posts in the forum and all the suggestions seem to be what I have done so far. Perhaps there a newer version? Any help please.

Thanks

P.S. Does this plug-in work with the native MM player or does one still need to install WinAmp. Until now MM's player has satisifed my needs so I haven't needed to install WinAmp but maybe that's the problem? I've always assumed that MM's player did work with WinAmp plug-ins.
Roku M1001 v3.0.52 beta | R1000 v3.0.52 beta
XBMC vPre2.1 SVN rev13360
NAS: Maxtor SS+ v2.6.2-openmss1-rc2
Linux Server: Firefly svn-1586-1 mipsel pkg
Router: Linksys WRT54GS
MediaMonkey v3.2.5.1306 | iRock Remote on iPhone
... and one kick ass rig!

Image
Lowlander
Posts: 49842
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Post by Lowlander »

You don't need WinAmp for this plugin. Do other video files work, or do none of your videos display?
Lowlander (MediaMonkey user since 2003)
monitoringpost
Posts: 48
Joined: Sun Oct 08, 2006 12:43 pm

Post by monitoringpost »

Thanks Lowlander.

Quite honestly I didn't have any other wmv to try so I downloaded a sample from MS site and it worked within MM with this plug-in. Now, one might conclude that the original file I was trying to play was corrupt or something but it plays fine on my laptop and pocketpc. I am also under the impression that if a file plays in WMP it should work in MM with this plug-in - from what I've read so far anyways.

The properties of this plug-in are audio codec = Windows Media Audio 9.2 and video codec = wmv3. Does this plug-in support these codecs as I noticed on the plug-in website that it hadn't been updated in a few years.

I realize that since the sample wmv worked from MS that one may say that this is not an issue with MM... but I'd still appreciate any help.

Tks
Roku M1001 v3.0.52 beta | R1000 v3.0.52 beta
XBMC vPre2.1 SVN rev13360
NAS: Maxtor SS+ v2.6.2-openmss1-rc2
Linux Server: Firefly svn-1586-1 mipsel pkg
Router: Linksys WRT54GS
MediaMonkey v3.2.5.1306 | iRock Remote on iPhone
... and one kick ass rig!

Image
Peke
Posts: 14284
Joined: Tue Jun 10, 2003 7:21 pm
Location: Serbia
Contact:

Post by Peke »

Why dont you try to update MS Codec Library, Try with K-Lite Mega Codec or some similar and play it in Media Player Classic (Supplied in K-Lite) which uses DirectShow like VID4WA and not internal codec like WMP.
Best regards,
Peke
MediaMonkey Team lead QA/Tech Support guru
Admin of Free MediaMonkey addon Site HappyMonkeying
Image
Image
How to add SCREENSHOTS to forum
monitoringpost
Posts: 48
Joined: Sun Oct 08, 2006 12:43 pm

Post by monitoringpost »

Thanks Peke for the suggestion. Tried it to no avail.

The file plays fine in WMP like I said and a couple of others so I can only surmise it's something to do with this plug-in and the fact that it hasn't been updated in quite awhile. If I convert the file to AVI or even WMV again it'll work but then I have a file thats 5x the original file's size - not a particularily good alternative.

I've also read in other forums of users having similar experiences with WMV files and none of those tweaks worked either. I'll just have to use WMP for now. Maybe an alternative will come along.

If someone reads this and figures out a fix I sure appreciate them PM'ing me about it.

Thanks
Roku M1001 v3.0.52 beta | R1000 v3.0.52 beta
XBMC vPre2.1 SVN rev13360
NAS: Maxtor SS+ v2.6.2-openmss1-rc2
Linux Server: Firefly svn-1586-1 mipsel pkg
Router: Linksys WRT54GS
MediaMonkey v3.2.5.1306 | iRock Remote on iPhone
... and one kick ass rig!

Image
Post Reply