Player will not play files

Get answers about using the current release of MediaMonkey for Windows.

Moderator: Gurus

redwood490
Posts: 7
Joined: Thu Mar 06, 2008 10:51 pm
Contact:

Player will not play files

Post by redwood490 »

MM has recently stopped playing any of the files in my library. When asked to play a file it acts as if it can't locate the file (goes to grey and tries to play the next file, but doesn't ask to try to locate the file). It seems to know the location of the file when I use the locate moved/missing file utility however; it doesn't identify the filepath as moved or missing. The file path for the files is listed correctly. The drive letter is correct as well. Files will play in other player software outside of MM. Have rescanned entire library. Updated to v3.1.1.1261. I have music on several external hard drives; same problem with files on all drives. Any ideas?
Lowlander
Posts: 48104
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5
Contact:

Re: Player will not play files

Post by Lowlander »

Lowlander (MediaMonkey user since 2003)
redwood490
Posts: 7
Joined: Thu Mar 06, 2008 10:51 pm
Contact:

Re: Player will not play files

Post by redwood490 »

Thanks, I did actually view that link in the knowledge base before coming to the forum.

MM did previous play all the files that I am now trying to play, so I know it is not a compatibility issue.

Also, there are no files in the Dead Links node. When I select the greyed out files and use the file I locate move/missing tracks utility they come up under the unmoved tracks tab--meaning I believe that their location is known. But even after hitting the update button, it still doesn't play them.

The last 2 options in 2.d. exceed my computer literacy. Is there an easier way to see if it is a drive name issue?
nohitter151
Posts: 23640
Joined: Wed Aug 09, 2006 10:20 am
Location: NJ, USA
Contact:

Re: Player will not play files

Post by nohitter151 »

redwood490 wrote:
The last 2 options in 2.d. exceed my computer literacy. Is there an easier way to see if it is a drive name issue?
Look at the track properties and see if the file paths are correct.

Another thing to try would be to browse to your files in the MM interface through the 'My Computer' node and try to play the files from there.
MediaMonkey user since 2006
Need help? Got a suggestion? Can't find something?

Please no PMs in reply to a post. Just reply in the thread.
redwood490
Posts: 7
Joined: Thu Mar 06, 2008 10:51 pm
Contact:

Re: Player will not play files

Post by redwood490 »

Track properties have the correct file path and the folder button in track properties take me right to the file.

files in My Computer node in MM will not play either.
redwood490
Posts: 7
Joined: Thu Mar 06, 2008 10:51 pm
Contact:

Re: Player will not play files

Post by redwood490 »

incidently, just tried deleting an album from the MM library and then rescan it. Still will not play.... :-?
nohitter151
Posts: 23640
Joined: Wed Aug 09, 2006 10:20 am
Location: NJ, USA
Contact:

Re: Player will not play files

Post by nohitter151 »

redwood490 wrote:Track properties have the correct file path and the folder button in track properties take me right to the file.

files in My Computer node in MM will not play either.
Okay, now we're getting somewhere. What type of files won't play?
MediaMonkey user since 2006
Need help? Got a suggestion? Can't find something?

Please no PMs in reply to a post. Just reply in the thread.
redwood490
Posts: 7
Joined: Thu Mar 06, 2008 10:51 pm
Contact:

Re: Player will not play files

Post by redwood490 »

mp3
nohitter151
Posts: 23640
Joined: Wed Aug 09, 2006 10:20 am
Location: NJ, USA
Contact:

Re: Player will not play files

Post by nohitter151 »

Okay, I guess you have some problem with your WMP installation. Are you updated to WMP11? MM uses WMP playback components for mp3 and wma files. If WMP is fine, then I really don't know, but you can try an alternate input plugin as described here:
http://www.mediamonkey.com/support/inde ... icleid=101
MediaMonkey user since 2006
Need help? Got a suggestion? Can't find something?

Please no PMs in reply to a post. Just reply in the thread.
MMGoldUser

Re: Player will not play files

Post by MMGoldUser »

Hello. I am having the same problem, which started today. I had previously been able to play all the tracks in my library. Now, none of them work--they grey-out then skip to the next track which does same. Even when I open a file manually from a folder on the drive, MM will not play it. The same tracks will play in WMP11, however. My normal account is non-admin. When I log into my administrator account, MM can locate and play the same files just fine. I haven't installed/changed anything in my system between when it was working last and now. Please help. Thanks.
MMGoldUser

Re: Player will not play files

Post by MMGoldUser »

Okay, to clear some things up, something must have happened with just my usual log-in account. Other users can play the files. Changing my log-in account to an admin did nothing. I also re-installed latest version of MM.
ritterjd

Re: Player will not play files

Post by ritterjd »

MMGoldUser wrote:Okay, to clear some things up, something must have happened with just my usual log-in account. Other users can play the files. Changing my log-in account to an admin did nothing. I also re-installed latest version of MM.

Having a similar problem here. I can't play any files either. If I double click on the album, the whole library goes grey like it can't find any music. No problem locating music and also have tried plying from the my computer node, with no success. The entire library is on a Microsoft Home Server and has been for quite some time.

The problem cropped up the other day but I was able to sync to a new Samsung Rogue phone without a problem last night. I converted and moved about 7 gb to the phone.

I tried loading the latest beta version but after it didn't help, I reverted back to the latest released version.
MMGoldUser
Posts: 2
Joined: Mon Sep 21, 2009 9:48 pm
Contact:

Re: Player will not play files

Post by MMGoldUser »

I gave up and made a backup of my "C:\Users\yourusername\AppData\Local\MediaMonkey" folder which contains the MM database and preferences file, then uninstalled MM completely using RevoUninstaller to remove the registry keys (please make backups or restore points! I don't know if deleting MM registries was necessary) and start from scratch. So reinstalled latest released MM version, replaced the AppData folder with the backup and reinstalled the scripts. Everything seems back to normal and I can play music again. Hopefully the issue doesn't repeat and someone can find the cause.
ritterjd wrote:
MMGoldUser wrote:Okay, to clear some things up, something must have happened with just my usual log-in account. Other users can play the files. Changing my log-in account to an admin did nothing. I also re-installed latest version of MM.

Having a similar problem here. I can't play any files either. If I double click on the album, the whole library goes grey like it can't find any music. No problem locating music and also have tried plying from the my computer node, with no success. The entire library is on a Microsoft Home Server and has been for quite some time.

The problem cropped up the other day but I was able to sync to a new Samsung Rogue phone without a problem last night. I converted and moved about 7 gb to the phone.

I tried loading the latest beta version but after it didn't help, I reverted back to the latest released version.
rovingcowboy
Posts: 14163
Joined: Sat Oct 25, 2003 7:57 am
Location: (Texas)
Contact:

Re: Player will not play files

Post by rovingcowboy »

yes i was just going to say to run a registry cleaner to check for stuck hotkey's and then check it. but you did that before i got here. glad to know it worked for you.
:)
MMGoldUser wrote:I gave up and made a backup of my "C:\Users\yourusername\AppData\Local\MediaMonkey" folder which contains the MM database and preferences file, then uninstalled MM completely using RevoUninstaller to remove the registry keys (please make backups or restore points! I don't know if deleting MM registries was necessary) and start from scratch. So reinstalled latest released MM version, replaced the AppData folder with the backup and reinstalled the scripts. Everything seems back to normal and I can play music again. Hopefully the issue doesn't repeat and someone can find the cause.
ritterjd wrote:
MMGoldUser wrote:Okay, to clear some things up, something must have happened with just my usual log-in account. Other users can play the files. Changing my log-in account to an admin did nothing. I also re-installed latest version of MM.

Having a similar problem here. I can't play any files either. If I double click on the album, the whole library goes grey like it can't find any music. No problem locating music and also have tried plying from the my computer node, with no success. The entire library is on a Microsoft Home Server and has been for quite some time.

The problem cropped up the other day but I was able to sync to a new Samsung Rogue phone without a problem last night. I converted and moved about 7 gb to the phone.

I tried loading the latest beta version but after it didn't help, I reverted back to the latest released version.
roving cowboy / keith hall. My skins http://www.mediamonkey.com/forum/viewto ... =9&t=16724 for some help check on Monkey's helpful messages at http://www.mediamonkey.com/forum/viewto ... 4008#44008 MY SYSTEMS.1.Jukebox WinXp pro sp 3 version 3.5 gigabyte mb. 281 GHz amd athlon x2 240 built by me.) 2.WinXP pro sp3, vers 2.5.5 and vers 3.5 backup storage, shuttle 32a mb,734 MHz amd athlon put together by me.) 3.Dell demension, winxp pro sp3, mm3.5 spare jukebox.) 4.WinXp pro sp3, vers 3.5, dad's computer bought from computer store. )5. Samsung Galaxy A51 5G Android ) 6. amd a8-5600 apu 3.60ghz mm version 4 windows 7 pro bought from computer store.
Lowlander
Posts: 48104
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5
Contact:

Re: Player will not play files

Post by Lowlander »

@ritterjd
What filetypes don't play?

Also see solutions for the different file types: http://www.mediamonkey.com/support/inde ... id=0&nav=0
Lowlander (MediaMonkey user since 2003)
Post Reply