Cannot Burn MP3 to CD

Get answers about using the current release of MediaMonkey for Windows.

Moderator: Gurus

Posts: 5
Joined: Fri Apr 02, 2010 7:52 pm

Cannot Burn MP3 to CD

Post by ptfitzy » Fri Apr 02, 2010 9:06 pm

I'm sorry but I am going nuts. I have a list of MP3's I want to Burn that I dropped and dragged. When I press Burn Data/MP3 CD I get an error saying:
"Disc 1 (copy1) burn failed. Could not write the Image layout to disk".
I even tried burning 1 MP3 and got the same Error.
I have "Pre -selected tracks checked below showing "8mb" which is just one song to see if it would Burn.
Filter is marked "None" and "Show all". I then click next.
On that page is Disc format is \Music\<Auto number>-<Artist>-<Title> and I checked that.
I left m3u Box Blank, Burn Album Art Box Blank and Copy Album Art Box Blank.
"Path" is checked and below, the MP3 song is Highlighted and "checked".
Next shows my E Drive Recorder, then "Disc label is Blank. I have "Burn" which is 2.0, Write method is "Disk at once", then "Finalize"
Below Boxes checked are: "Eject Media after the burn process", "Sound alert after burn process", "Verify Data on disc after burning" and finally "Cache files from network".
Please. Any help would be appreciated,
Thanks, ptfitzy

Posts: 14
Joined: Wed Sep 30, 2009 1:26 am

Re: Cannot Burn MP3 to CD

Post by tobinu » Mon Apr 12, 2010 11:05 pm

Posts: 23640
Joined: Wed Aug 09, 2006 10:20 am
Location: NJ, USA

Re: Cannot Burn MP3 to CD

Post by nohitter151 » Tue Apr 13, 2010 2:35 pm

tobinu wrote:I believe this is a known issue that is still unresolved: ... =7&t=46658
That problem describes an issue where the computer freezes when a disc is inserted, not a problem with burning.
MediaMonkey user since 2006
Need help? Got a suggestion? Can't find something?

Please no PMs in reply to a post. Just reply in the thread.

Post Reply