strange behavior when BT headset disconnected.

Get answers about using the current release of MediaMonkey for Windows.

Moderator: Gurus

Brock
Posts: 13
Joined: Fri Oct 03, 2008 2:15 pm
Contact:

strange behavior when BT headset disconnected.

Post by Brock »

WMP just reroutes audio back to the speakers when I disconnect by S305 bluetooth headset. Mediamonkey plows through my entire library as if it can't find a single tune and then sits there, in a corner, shaking back and forth, until I shut it down and restart.
Lowlander
Posts: 47878
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5
Contact:

Re: strange behavior when BT headset disconnected.

Post by Lowlander »

You probably need to change the Audio Device in the enabled output plugin (Tools > Options > Output Plug-ins). Others have reported the same issue.
Lowlander (MediaMonkey user since 2003)
Brock
Posts: 13
Joined: Fri Oct 03, 2008 2:15 pm
Contact:

Re: strange behavior when BT headset disconnected.

Post by Brock »

It's set to "primary sound driver." I realize I can change this, but it would be nice if MM would stay calm when the "primary sound driver" changes from BT to sound card.
Lowlander
Posts: 47878
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5
Contact:

Re: strange behavior when BT headset disconnected.

Post by Lowlander »

I don't see a bug tracking this, so I think it's best you create a debug log and include details on your audio setup (card/headset, make/model): http://mediamonkey.com/forum/viewtopic.php?f=7&t=69 and sent it all to support.
Lowlander (MediaMonkey user since 2003)
Post Reply