Tracks not playing in full (not crossfade issue)

Get answers about using the current release of MediaMonkey for Windows.

Moderator: Gurus

svburke
Posts: 66
Joined: Fri Dec 04, 2009 3:01 pm
Contact:

Tracks not playing in full (not crossfade issue)

Post by svburke »

Apologies in advance as I suspect this is something others have confronted before, but after a reasonable (I think) search I could not find anything on this specific issue I am facing.

Crossfade is OFF. And I have downloaded the script for "silence between songs" (glad to have found it, btw).

However, the playback of songs is not complete, not through-to-the-very-end. E.g., song is measured to be 8:36, and playback only runs through 8:32 whereupon there is an audible cut-off of the fadeout. Then silence between songs does its thing, and on to the next track.

Any idea what's happening here? I would like playback to span the full length of the piece (in this case, 8:36).

I checked a couple different files; it is not an issue with just one file. It occurs with "silence between songs" enabled and not enabled, and "continuous" (I don't know what that is) both enabled and not enabled. Again, crossfade is off during all of this.

Many thanks all for your advice and support. :)
Lowlander
Posts: 48319
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5
Contact:

Re: Tracks not playing in full (not crossfade issue)

Post by Lowlander »

Did you also disable silence removal in the output plugins settings?
Lowlander (MediaMonkey user since 2003)
oldfart
Posts: 62
Joined: Sat Sep 11, 2010 9:30 pm
Location: Sydney, Australia,
Contact:

Re: Tracks not playing in full (not crossfade issue)

Post by oldfart »

Lowlander wrote:Did you also disable silence removal in the output plugins settings?
Hey Thanks, thats bugged me for ages.
svburke
Posts: 66
Joined: Fri Dec 04, 2009 3:01 pm
Contact:

Re: Tracks not playing in full (not crossfade issue)

Post by svburke »

Lowlander wrote:Did you also disable silence removal in the output plugins settings?
I had not! In fact, I didn't even know there was such a setting, and that it was the default. Thank you, Lowlander, issue resolved! Piano sonatas are beautiful and complete again! You are DA MAN! :D
Post Reply