Page 2 of 2

Re: MM is keeping old tags after they've been changed (!)

Posted: Wed Oct 10, 2012 9:37 am
by Lowlander
I believe that MediaMonkey won't replace values with empty ones on rescan. However removing the track from the Library and rescanning the file in should show it with the empty tag.

Re: MM is keeping old tags after they've been changed (!)

Posted: Wed Oct 10, 2012 11:12 am
by jamburglar
Lowlander wrote:I believe that MediaMonkey won't replace values with empty ones on rescan. However removing the track from the Library and rescanning the file in should show it with the empty tag.
Update: I was able to get MM to reflect the changes by Synchronizing the files (showing the incorrect tags) in MediaMonkey first, and then Synchronizing the same files (showing the correct tags) in MusicBee. Hope that makes sense.

Re: MM is keeping old tags after they've been changed (!)

Posted: Fri Oct 12, 2012 7:09 pm
by scott967
Don't know about MusicBee but MP3Tag allows for ID3.2.4 tags. I only ever use 3.2.3 because AFAIK MM4 can't use 3.2.4 tags, so I'm not sure what MM4 does if there are 3.2.4 tags in an MP3 or other ID3-using file type.

scott s.
.

Re: MM is keeping old tags after they've been changed (!)

Posted: Fri Oct 12, 2012 9:36 pm
by Lowlander
MediaMonkey can read them, but doesn't write them.

Re: MM is keeping old tags after they've been changed (!)

Posted: Sun Nov 04, 2012 10:53 am
by Guest
I'm also facing same issue. I ripped an CD using dbPowerAmp. When I opened in MM, tag information for one of the tracks was shown incorrectly (title, album, image, ..etc.). I edited the incorrect tags and added the image in MM. However, after sometime again tags reverted to old value and image disappeared, though dbPoweramp and Windows show tags and image correctly. I cleared the library and opened the folder again, still no luck. :(
I'm using 4.0.6.1501.

dm

Re: MM is keeping old tags after they've been changed (!)

Posted: Sun Nov 04, 2012 12:47 pm
by Lowlander
Are you working in the My Computer or one of the library nodes?

Re: MM is keeping old tags after they've been changed (!)

Posted: Sun Nov 04, 2012 9:40 pm
by nohitter151
Guest wrote:I'm also facing same issue. I ripped an CD using dbPowerAmp. When I opened in MM, tag information for one of the tracks was shown incorrectly (title, album, image, ..etc.). I edited the incorrect tags and added the image in MM. However, after sometime again tags reverted to old value and image disappeared, though dbPoweramp and Windows show tags and image correctly. I cleared the library and opened the folder again, still no luck. :(
I'm using 4.0.6.1501.

dm
You haven't specified what file type. Regardless I'd advise you to share this particular problem track with MM support.