Page 1 of 1

Silence between tracks

Posted: Thu Jun 07, 2012 11:53 am
by mark12356
Hi, when playing real CDs and also MP3 and FLAC files, MM is not leaving a pause between the different tracks, running them together instead. I can't find where to change this? Thanks M

Re: Silence between tracks

Posted: Thu Jun 07, 2012 12:04 pm
by Lowlander
Disable Play > Crossfade. If not enough disable silence removal in output plugin settings (Tools > Options > Output Plug-ins) and if still not sufficient: http://www.mediamonkey.com/forum/viewto ... ce+between (check if it has been updated for MM4).