AppDate deletion (major screw up on my part)

Get answers about using the current release of MediaMonkey for Windows.

Moderator: Gurus

leafinator
Posts: 86
Joined: Thu Nov 09, 2006 10:23 am

AppDate deletion (major screw up on my part)

Post by leafinator »

You know the old saying "if you don't know, don't touch?" Well...I did anyway. While playing around and trying to clean up my computer I found the appdata folder which was hidden and deleted what I thought were a bunch of files that weren't needed. These included .jpg's from files used and played in MM. The end result that I have now are about 6,000 files that I can play in MM when I browse to them but they will not sync to my phone or iPod. The weirdest part is that I there are files that I'm listening to that will not show up in MM. I've try renaming them and get a message that they weren't found in the location expected. I try to readd them to the MM library but it tells me that it can't find them as well. I've tried deleting MM and reinstalling it as well. Any ideas are appreciated. :oops:
User since 2006, Lifetime licence owner since 2007
MMFrLife
Posts: 2774
Joined: Fri Oct 26, 2012 9:04 pm

Re: AppDate deletion (major screw up on my part)

Post by MMFrLife »

leafinator wrote:While playing around and trying to clean up my computer I found the appdata folder which was hidden and deleted what I thought were a bunch of files that weren't needed. These included .jpg's from files used and played in MM.
What version of MM are you using? Are you using the regular install or the portable? The "appdata" folder is no joke if you use non-portable progs.
I assume since your poking around in it has caused problems, you are using the regular install version.

There are some temp MM .jpg files you can delete that won't hurt anything but MM will continue to generate some of these anyway whenever it needs for temp purposes.
However, most of the MM files in appdata (I believe "roaming") are main MM prog. folders/files and shouldn't be tampered with unless you know what you are doing.

What files did you delete that you thought weren't needed?
leafinator wrote:The end result that I have now are about 6,000 files that I can play in MM when I browse to them but they will not sync to my phone or iPod.
If these files still work in MM, then the "actual" music files themselves must not have been deleted. You may have only deleted sync/path related info.
leafinator wrote:The weirdest part is that I there are files that I'm listening to that will not show up in MM. I've try renaming them and get a message that they weren't found in the location expected.
If they don't show up, how are you listening to them?
leafinator wrote:I try to readd them to the MM library but it tells me that it can't find them as well. I've tried deleting MM and reinstalling it as well. Any ideas are appreciated. :oops:
So, after you reinstall you get the same behavior or do the files not play at all now (can't find them)?
MM user since 2003 (lifetime since 2012) "Trying to imagine life without music gives me a headache"
track properties; dir/fn mask configurations; check out ZvezdanD's scripts
MMW 4.1.18.1842b; fav scripts > RegExp Find & Replace 5.1.0; Magic Nodes 5.1.0; Advanced Duplicate Find & Fix 3.8.2;
Backup 6.0; Clear Now Playing Button 1.2
...always back it up, especially before doing anything major!!!
Win. explorer alt. for power users [free]; great file/folder renamer [used by nasa]
leafinator
Posts: 86
Joined: Thu Nov 09, 2006 10:23 am

Re: AppDate deletion (major screw up on my part)

Post by leafinator »

I'm using the latest version of MM (4.1.5.1719). Files that I can't see in the library I can still see if I browse for them via My Computer drills downs. The files are there on the hard drive and do play in MM if I browse to them in explorer and right click, they just don't show up in the library. What I thought I was deleting was temporary jpg's but now I have this issue.
User since 2006, Lifetime licence owner since 2007
Lowlander
Posts: 48769
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: AppDate deletion (major screw up on my part)

Post by Lowlander »

Have you tried rescanning?
Lowlander (MediaMonkey user since 2003)
Post Reply