Overlapping Audiobook Segments

Get answers about using the current release of MediaMonkey for Windows.

Moderator: Gurus

Posts: 53
Joined: Mon Jun 01, 2009 10:25 am

Overlapping Audiobook Segments

Post by neumannu47 » Thu Oct 24, 2019 10:13 am

I'm having a problem with audiobooks. The following track is overlapping the previous track by about two seconds. Play | Crossfade is not checked. My version is Gold. In Audiobook Rules, "Enable Bookmarking", "Ignore Shuffle", "Disable Crossfading", and "Ignore Auto-DJ when playing" are checked. "'Play Now' Action" is set to "Clear list & play selected + subsequent".

How can I get rid of this crossfade?