Removing inter-track gaps

Get answers about using the current release of MediaMonkey for Windows.

Moderator: Gurus

smw
Posts: 1
Joined: Thu Nov 14, 2019 1:22 pm

Removing inter-track gaps

Post by smw » Thu Nov 14, 2019 1:34 pm

When playing consecutive album tracks in a playlist, there is a several second gap of silence between the time the previous track ands and the next one begins. This is most noticeable with live albums or when tracks run into one another (such as on side two of Abbey Road). When the tracks are from different albums, the next track starts immediately. I'm using the WASAPI output, and below is its configuration.

(OK, looks like you can't embed images here)

The following options are checked:
Remove silence at the beginning/end of track
Smooth pause
Smooth seek
Smooth stop


Under Advanced:
Event driven Exclusive mode (recommended) is checked
Event drive Shared mode (recommended) is checked
Minimal buffer sizes:
Pull mode (event driven):
Exclusive mode (ms): 10
Shared mode (ms): 10
Push mode:
Exclusive mode (ms): 150
Shared mode (ms): 150

happynumbernine
Posts: 11
Joined: Mon Jul 16, 2018 9:23 pm

Re: Removing inter-track gaps

Post by happynumbernine » Thu Jan 16, 2020 9:01 pm

I think what you want is to enable crossfade. Click on Play in the main menu, then Crossfade.

leblancj
Posts: 20
Joined: Sat Apr 05, 2008 11:08 am
Location: Halifax, NS

Re: Removing inter-track gaps

Post by leblancj » Tue Mar 03, 2020 5:31 pm

I"m having the same issue on MM5 (I presume the playback issue is the same for 4 and 5?). I would like to be able to listen to tracks with no gaps beyond the usual 2 sec delay between tracks on an LP or a CD. I would like to hear Abbey Road side 2 with no gaps.

Here are the Mediamonkey DirectSound output settings:
I tried Crossfade off then 0.5 sec. still a gap.
The following options are NOT checked:
Remove silence at the beginning/end of track
Smooth pause
Smooth seek
Smooth stop

Nothing seems to eliminate these unwanted gaps. Any suggestions?
John LeBlanc

Post Reply