Been without my jukebox for 2 months

Community forum for discussions completely unrelated to MediaMonkey.

Moderator: Gurus

rovingcowboy
Posts: 14163
Joined: Sat Oct 25, 2003 7:57 am
Location: (Texas)
Contact:

Been without my jukebox for 2 months

Post by rovingcowboy »

the apc had to be switched out it took 1 to many spikes, feels good to have it back.
I guess after 20 years of playing with a week or day off randomly to total 3 weeks in 20 years it wanted a rest. :D
roving cowboy / keith hall. My skins http://www.mediamonkey.com/forum/viewto ... =9&t=16724 for some help check on Monkey's helpful messages at http://www.mediamonkey.com/forum/viewto ... 4008#44008 MY SYSTEMS.1.Jukebox WinXp pro sp 3 version 3.5 gigabyte mb. 281 GHz amd athlon x2 240 built by me.) 2.WinXP pro sp3, vers 2.5.5 and vers 3.5 backup storage, shuttle 32a mb,734 MHz amd athlon put together by me.) 3.Dell demension, winxp pro sp3, mm3.5 spare jukebox.) 4.WinXp pro sp3, vers 3.5, dad's computer bought from computer store. )5. Samsung Galaxy A51 5G Android ) 6. amd a8-5600 apu 3.60ghz mm version 4 windows 7 pro bought from computer store.
Peke
Posts: 13705
Joined: Tue Jun 10, 2003 7:21 pm
Location: Serbia
Contact:

Re: Been without my jukebox for 2 months

Post by Peke »

hi,
Ahhh that feeling when something that you love is working again. Love it.
Best regards,
Pavle
MediaMonkey Team lead QA/Tech Support guru
Admin of Free MediaMonkey addon Site HappyMonkeying
Image
Image
How to add SCREENSHOTS to forum
Post Reply