Album Art not showing on Ipod Video

Get answers about syncing the current release of MediaMonkey with iPods and other devices.

Moderator: Gurus

wifler
Posts: 1
Joined: Sat Apr 14, 2007 10:50 am

Album Art not showing on Ipod Video

Post by wifler » Sat Apr 14, 2007 11:11 am

I have synced my Ipod Video with my MP3 collection using Media Monkey. In MM I auto tag the albums with Amazon, which gives me the album art. Some of the Art is not showing on my Ipod. Some of my MP3 files are properly tagged with Artwork, as I have audio shell tag editor installed, so I can right click on the files in explorer and tag artwork to the mp3.

The MP3s that are tagged this way seem to appear on my Ipod, but the MP3's that are only tagged in MM don't appear, and checking their audio shell properties I can see that no arteork is actually tagged with the files. Is there anyway that MM can actually tag the artwork to the file so it will show on my Ipod?

I am using MM 2.53. Any help will be most appreciated.

BillyBob

Re: Album Art not showing on Ipod Video

Post by BillyBob » Mon Apr 23, 2007 4:34 am

I'm having the exact same problem, though i'm using MM v2.5.5.998

I can even tag mp3's with album art through MM, transfer those songs to my iPod Video with MM, then go into iTunes and play those songs from the iPod directly and have iTunes show the album art... though the album art doesn't show if i play the songs on the iPod standalone :(

Perhaps the iPod requires the album art to be embedded in a specific way that MM isn't doing? OR i'm missing something?!?

Any help much appreciated.

Guest

Post by Guest » Mon Apr 30, 2007 8:21 pm

The same is happening for me as well.

Eyal
Posts: 3110
Joined: Sun Jun 26, 2005 9:27 am
Location: Québec

Post by Eyal » Mon Apr 30, 2007 8:31 pm

Skins for MediaMonkey: Cafe, Carbon, Helium, Spotify, Zekton. [ Wiki Zone ].

Guest

Post by Guest » Wed May 02, 2007 10:32 pm

No. Apparently the 5.5 or 6th generation iPods are NOT fully supported. What a pain in the rear. [/i]

charlieMOGUL
Posts: 171
Joined: Fri Mar 11, 2005 5:26 am

Post by charlieMOGUL » Thu May 03, 2007 4:28 am

Anonymous wrote:No. Apparently the 5.5 or 6th generation iPods are NOT fully supported. What a pain in the rear. [/i]
Hi,

As far as I know, this is not entirely true. I'm using MediaMonkey 2.5.5.998, an iPod Video 80GB (5.5G) and artwork does show on the iPod. Make sure that the artwork is embedded in the mp3 files itself (the option 'save image to tag' when adding artwork).

Although there are some issues with artwork (sometimes after a couple of synchs some artwork is lost on the iPod), artwork *should* show up with all it's properly embedded files.

Good luck,

charlieMOGUL

jiri
Posts: 5395
Joined: Tue Aug 14, 2001 7:00 pm
Location: Czech Republic
Contact:

Post by jiri » Thu May 03, 2007 5:51 am

Anyone having such a problem, please do the following:

1. Clear your iPod.
2. Synchronize a track with album art to iPod using iTunes.
3. Save iPod_Control folder and e-mail it to me (RARer of ZIPed).

Thanks,
Jiri

cry6p9tic
Posts: 4
Joined: Thu May 03, 2007 12:59 pm

Post by cry6p9tic » Thu May 03, 2007 2:13 pm

And just where might this hypothetical "IPOD_CONTROL" Folder be?

nohitter151
Posts: 23640
Joined: Wed Aug 09, 2006 10:20 am
Location: NJ, USA
Contact:

Post by nohitter151 » Thu May 03, 2007 2:26 pm

Open iPod drive in My Computer. iPod_Control is the hidden folder where all your music is stored on the iPod. If you can't see it, go to Tools --> Folder Options. Click the View tab then click "Show hidden files and folders". You should now be able to see the folder.

cry6p9tic
Posts: 4
Joined: Thu May 03, 2007 12:59 pm

Post by cry6p9tic » Thu May 03, 2007 2:32 pm

LOL, that would explain why I couldn't find it :P :roll:

cry6p9tic
Posts: 4
Joined: Thu May 03, 2007 12:59 pm

Issue isolated, solution pending?

Post by cry6p9tic » Thu May 03, 2007 3:09 pm

After reading the forum, and seeing some other posts, I found something that may be of interest.

If you turn off album art, apply, then turn it back on again, ITUNES optimizes the artwork that is on the iPod. Perhaps MM isnt doing this at all, or doing incorrectly. Maybe its a part of the code that needs fixed, or just a script to fix it. If I know VB I could look at this, but unfortunately its not one of my languages LOL. :roll:

forya
Posts: 201
Joined: Sat Feb 24, 2007 1:14 pm
Location: philadelphia

that works for most

Post by forya » Fri May 04, 2007 5:45 pm

that works for most, but some art is still not there. I also have an 80Gig Ipod

Post Reply