Page 9 of 14

Re: iPhone/iPod Touch 2.0 Firmware isn't compatible with MM

Posted: Thu Sep 25, 2008 8:28 pm
by iTunes must die
I HATE (I can not stress the word HATE - as in I would pull out their nose hairs one by one) iTunes. I upgraded firmware 2.0 thinking it would not be a problem, then I saw the forums...doh! Are you any closer to being able to get MM to work with iTouch 2.0? I am checking web site ever 30 seconds to see if you've got the release ready. I bought the Gold version. Please help me...I've fallen and I can't get up.

Re: iPhone/iPod Touch 2.0 Firmware isn't compatible with MM

Posted: Thu Sep 25, 2008 10:04 pm
by AltairJr
iTunes must die wrote:I HATE (I can not stress the word HATE - as in I would pull out their nose hairs one by one) iTunes. I upgraded firmware 2.0 thinking it would not be a problem, then I saw the forums...doh! Are you any closer to being able to get MM to work with iTouch 2.0? I am checking web site ever 30 seconds to see if you've got the release ready. I bought the Gold version. Please help me...I've fallen and I can't get up.
Seriously? You couldn't read through the whole thread and not come up with the conclusion that when MM and friends get this problem fixed that it would, you know, be posted in here? And if you don't like checking the site so often, subscribe to this thread so you can tell when someone posts here. It may not be the fix, but hey, you might get lucky

Re: iPhone/iPod Touch 2.0 Firmware isn't compatible with MM

Posted: Fri Sep 26, 2008 5:55 am
by jiri
FYI, it seems we are a little closer to a solution, so maybe (just maybe!!) we will have something in about a week, so stay tuned! :-)

Jiri

Re: iPhone/iPod Touch 2.0 Firmware isn't compatible with MM

Posted: Fri Sep 26, 2008 9:06 am
by Dolfandon
jiri wrote:FYI, it seems we are a little closer to a solution, so maybe (just maybe!!) we will have something in about a week, so stay tuned! :-)

Jiri
WOOT!!! Good News, Thanks for the update.


God iTunes sucks!!!!!!!

Re: iPhone/iPod Touch 2.0 Firmware isn't compatible with MM

Posted: Fri Sep 26, 2008 9:09 pm
by AltairJr
AltairJr wrote:And if you don't like checking the site so often, subscribe to this thread so you can tell when someone posts here. It may not be the fix, but hey, you might get lucky
jiri wrote:FYI, it seems we are a little closer to a solution, so maybe (just maybe!!) we will have something in about a week, so stay tuned! :-)

Jiri
Nice, what a perfect post to come after what I left - makes me feel special somehow :lol:

Re: iPhone/iPod Touch 2.0 Firmware isn't compatible with MM

Posted: Fri Sep 26, 2008 11:22 pm
by sakurakessho
jiri wrote:FYI, it seems we are a little closer to a solution, so maybe (just maybe!!) we will have something in about a week, so stay tuned! :-)

Jiri
YaY! I can't wait. I'm so anxiously waiting for it. And so are a lot of other people. Please keep up the awesomeness. :D

Re: iPhone/iPod Touch 2.0 Firmware isn't compatible with MM

Posted: Sat Sep 27, 2008 9:14 am
by keiju (gold owner)
YOU GUYS ROCK
OH MY GOD
I HATE ITUNES SO MUCH

sorry for yelling i couldnt restrain myself
I do HOPE this fix works men
i love you all

Re: iPhone/iPod Touch 2.0 Firmware isn't compatible with MM

Posted: Tue Sep 30, 2008 8:42 am
by Morten
Looking forward to this as well!

Re: iPhone/iPod Touch 2.0 Firmware isn't compatible with MM

Posted: Tue Sep 30, 2008 4:35 pm
by rovingcowboy
yep jiri and rusty and the others are good.

they have to recode itunes mess to make it work or figure out what apple's mess of a code wants.
:D

Re: iPhone/iPod Touch 2.0 Firmware isn't compatible with MM

Posted: Tue Sep 30, 2008 7:17 pm
by ihsan125
thanks fellas ive been waiting as well but watching the wrong thread. nohitter linked me to this thread. do u guys know if the fix will require a new update of MM, cuz i like my version as is (3.0.1.1127), i just want the iphone suport

Re: iPhone/iPod Touch 2.0 Firmware isn't compatible with MM

Posted: Tue Sep 30, 2008 7:30 pm
by nohitter151
ihsan125 wrote:thanks fellas ive been waiting as well but watching the wrong thread. nohitter linked me to this thread. do u guys know if the fix will require a new update of MM, cuz i like my version as is (3.0.1.1127), i just want the iphone suport
Well I can't really imagine why you wouldn't want to update - so many bugs and issues have been fixed as well as a few new cool features. I'm pretty sure that even the current iphone plugin won't work with 3.0.1 since its such an old version, so you probably will have to update.

Re: iPhone/iPod Touch 2.0 Firmware isn't compatible with MM

Posted: Tue Sep 30, 2008 7:35 pm
by ihsan125
point taken, ive always been a "if it aint broke..." type of guy. i havent had any problem with my current version. but its all good, ill update if its necessary

Re: iPhone/iPod Touch 2.0 Firmware isn't compatible with MM

Posted: Wed Oct 01, 2008 9:25 pm
by silentman
OMG! I need really need this update... not only because itunes sucks a LOT.. just because MM rocks!!!! :D

Re: iPhone/iPod Touch 2.0 Firmware isn't compatible with MM

Posted: Thu Oct 02, 2008 5:03 am
by andig
ping - subscribe

Re: iPhone/iPod Touch 2.0 Firmware isn't compatible with MM

Posted: Fri Oct 03, 2008 10:18 am
by shrek4224
Ok...it is Friday guys...not being pushy just really want to blow up iTunes!!! Any updates would be great, if even a quick we need more time.
Thanks a lot!