iPhone/iPod Touch 2.0 Firmware

Get answers about syncing the current release of MediaMonkey with iPods and other devices.

Moderator: Gurus

keiju

Re: iPhone/iPod Touch 2.0 Firmware isn't compatible with MM

Post by keiju »

Yes please, any bit of info will do.
jsmjr
Posts: 2
Joined: Sat Nov 17, 2007 7:24 pm
Location: Washington, DC
Contact:

Re: iPhone/iPod Touch 2.0 Firmware isn't compatible with MM

Post by jsmjr »

jiri wrote:FYI, it seems we are a little closer to a solution, so maybe (just maybe!!) we will have something in about a week, so stay tuned! :-)

Jiri
Great news. It has been a week -- any update on the project?
shrek4224
Posts: 5
Joined: Fri Oct 03, 2008 10:14 am
Contact:

Re: iPhone/iPod Touch 2.0 Firmware isn't compatible with MM

Post by shrek4224 »

Monday-
any updates yet?!
jiri
Posts: 5397
Joined: Tue Aug 14, 2001 7:00 pm
Location: Czech Republic
Contact:

Re: iPhone/iPod Touch 2.0 Firmware isn't compatible with MM

Post by jiri »

Now it looks even better, I believe that there will be some beta version before the end of the week.

Jiri
keiju

Re: iPhone/iPod Touch 2.0 Firmware isn't compatible with MM

Post by keiju »

Great!
I love this news man!
You made my day
GREAT!
silentman

Re: iPhone/iPod Touch 2.0 Firmware isn't compatible with MM

Post by silentman »

I can't wait!!!!!!!
cedman
Posts: 12
Joined: Fri May 26, 2006 6:20 am
Contact:

Re: iPhone/iPod Touch 2.0 Firmware isn't compatible with MM

Post by cedman »

Does anyone sync music to an iPhone 3G with MM3 while syncing contacts and calendar with MacOSX? Does that work?
sakurakessho
Posts: 76
Joined: Sat Jun 23, 2007 6:15 pm
Contact:

Re: iPhone/iPod Touch 2.0 Firmware isn't compatible with MM

Post by sakurakessho »

cedman wrote:Does anyone sync music to an iPhone 3G with MM3 while syncing contacts and calendar with MacOSX? Does that work?
I could be a bit confused, but right now I think that the answer is no.

Right now, with the current release of MM3, you can't sync music to your iPhone or iPod Touch running the 2.x firmware. And I know that MM3 can't be run on OSX.

So... I would say no. But I'm not a developer. Just an avid MM3 fan that can't code and can't do the artistic stuff.
*MM Gold as of 04.23.08*
cedman
Posts: 12
Joined: Fri May 26, 2006 6:20 am
Contact:

Re: iPhone/iPod Touch 2.0 Firmware isn't compatible with MM

Post by cedman »

sakurakessho wrote:
cedman wrote:Does anyone sync music to an iPhone 3G with MM3 while syncing contacts and calendar with MacOSX? Does that work?
I could be a bit confused, but right now I think that the answer is no.

Right now, with the current release of MM3, you can't sync music to your iPhone or iPod Touch running the 2.x firmware. And I know that MM3 can't be run on OSX.

So... I would say no. But I'm not a developer. Just an avid MM3 fan that can't code and can't do the artistic stuff.
Ok, lets assume you have an iPhone with an old firmware compatible with MM, would it then be possible to sync music with MM (Windows) and calendar with iCal (Mac) ? It's a general question.
cmx
Posts: 367
Joined: Sun May 21, 2006 11:56 am
Contact:

Re: iPhone/iPod Touch 2.0 Firmware isn't compatible with MM

Post by cmx »

I assume you mean:
Manage music files using MM on a PC on a 3G iphone and ALSO sync other applications in the iPhone using iTunes on a Mac.

NO.

MM is not CURRENTLY compatible with the 3G software at all. The iphone itself will become corrupted if you manage the music via MM.

That said...it may be possible to do what you wish when the devs get the iphone hash figured out.

I WAS able to manage music using MM on the V.1 iphone and then use itunes v.7 to manage outlook contacts, restore/update firmware, manage video. etc....this was using itunes 7 software on a PC, but I would "assume" it would work using itunes on a Mac.

I did access the 1G iphone music files with iTunes on Mac computers several times...I ran into the confusing "authentication" BS from Apple, but it did work.

I've found it is NOT wise to "assume" anything when dealing with Apple software. From the MM side, it has to be able to operate with the other itunes software functionality- it is NOT a replacement for itunes...and MM did operate with 1G fine here.
hazardoussmoker
Posts: 5
Joined: Wed Oct 08, 2008 3:40 pm
Contact:

Re: iPhone/iPod Touch 2.0 Firmware isn't compatible with MM

Post by hazardoussmoker »

Yes definitely watch out before trying to sync the iPhone or iPod Touch with 2.0 and above firmware.

I made that mistake without consulting the forums here first and not only did it corrupt the iPod, I also could not get it reset on my PC without running into the dreaded "Blue Screen of Death".

After consulting with Apple Tech Support I had to transverse 20 miles back to the Apple store and have them reset it for me. Now that it is reset I wait patiently while MM gets this problem resolved. I don't care much for iTunes interface as I'm sure most of you here don't either but I'm stuck with it until this problem is resolved.
ihsan125
Posts: 17
Joined: Sun Jan 13, 2008 4:27 pm
Contact:

Re: iPhone/iPod Touch 2.0 Firmware isn't compatible with MM

Post by ihsan125 »

in the 2nd line of cmx's reply it says "ON A MAC". Does the same rule apply to vista? If do end up buying and iphone im sure that sooner or later i would want to buy an application or two. If i have vista would i have to use some other way to get the app on the phone without itunes (if thats even possible).
sakurakessho
Posts: 76
Joined: Sat Jun 23, 2007 6:15 pm
Contact:

Re: iPhone/iPod Touch 2.0 Firmware isn't compatible with MM

Post by sakurakessho »

^ You can use the app store and iTunes straight from your iPod or iPhone. So I think that that would be good.
*MM Gold as of 04.23.08*
hazardoussmoker
Posts: 5
Joined: Wed Oct 08, 2008 3:40 pm
Contact:

Re: iPhone/iPod Touch 2.0 Firmware isn't compatible with MM

Post by hazardoussmoker »

sakurakessho wrote:^ You can use the app store and iTunes straight from your iPod or iPhone. So I think that that would be good.
I agree. There are some real nice apps on their store and most are $5 or under.
cmx
Posts: 367
Joined: Sun May 21, 2006 11:56 am
Contact:

Re: iPhone/iPod Touch 2.0 Firmware isn't compatible with MM

Post by cmx »

In my post I was referring to applications such as Outlook that require synchronization between computer and iphone. iTunes is necessary for this. The original post question was asking if you could use MM on a PC for music and then ALSO sync other applications using itunes on a Mac...I was confirming I had used MM for music and ALSO used itunes for syncing other programs on the same phone (albeit only using a PC).

I am currently running Vista and using itunes 8 for syncing Outlook contacts and calendars...and loading music- ONLY until Jiri and crew get MM hooked up to G3's.

iTunes is also necessary for activation of the phone itself and software/firmware updates and please correct me if I am wrong...but I believe in the past, itunes drivers were necessary for proper function just connecting to MM...point is, you will need to have itunes installed and active on your system for proper and complete iphone functionality, even if you are NOT using itunes for music.

The "Apps" for the iphone itself are downloaded from the "App Store" by the iphone itself- directly. An account with itunes IS necessary. You CAN use itunes to "backup" the iphone "apps" on your computer...but its so easy to re-download I've never taken the time. There are many important "Apps" available...such as:
Image

Jiri, I have my fingers crossed...itunes is BRUTAL.
Locked