Page 3 of 3

Re: Wrong album art on iPod

Posted: Wed Jul 15, 2009 8:51 am
by Sietsy
I think I may have found a solution. I have an iPod 160 GB and after a database rebuild most of my covers were messed up. I compared the covers that were messed up with the correct ones and I found that the correct ones had a "front cover" assigned. The ones that were messed up didn't have their covers assigned to anything.

So I used 'album art tagger' (http://www.mediamonkey.com/forum/viewto ... art+tagger) to automatically assign a front cover image and the covers showed up correct. I only used this for a small part of my collection. I'm working on it now so I don't know yet if everything will go well.

I will brief you guys when I'm done. Maybe in the maintime, someone else can check if this is the solution for the problems in this topic?

Re: Wrong album art on iPod

Posted: Thu Jul 16, 2009 12:52 am
by Guest
I finished my work, but with mixed results. More covers are OK, but some of them are cut in half and others are still wrong. So this isn't the right solution either... Too bad.

I'll keep searching for the right answer.

Re: Wrong album art on iPod

Posted: Wed Oct 07, 2009 11:09 pm
by VanillaXtract
This thread is kind of dead, but has more posts than most of the other wrong album art threads. Jiri was asking to narrow it down. I got it narrowed down to about 5 albums or so where the same three always have messed up album art. Here is what is weird. The 3 will all show the same art (say album a). If I delete them and resync, then they still show the same art, but it maybe album b (or c). Let me know what I need to do to provide you some info on this problem so we can figure things out. I am monitoring the thread, but it may be easier to just email me. I have an iPod Touch 1st gen firmware 3.0.

Re: Wrong album art on iPod

Posted: Thu Oct 08, 2009 2:37 am
by jiri
Are you using the latest beta version? There were some tweaks and fixes recently...

Jiri

Re: Wrong album art on iPod

Posted: Thu Oct 08, 2009 9:34 am
by VanillaXtract
jiri wrote:Are you using the latest beta version? There were some tweaks and fixes recently...

Jiri
I am using 1271. That seems to be the latest. I also made this thread talking about how I got it working
http://www.mediamonkey.com/forum/viewto ... 12&t=43317

Re: Wrong album art on iPod

Posted: Sun Oct 11, 2009 8:57 am
by Caruso
Hi there,

same probleme here...
There are 3 albums of 30 which tend to get the same cover art. Sometimes in between it varies.
Figured out that 2 of the albums are stored next to each other on the HD. I use Flac and wma.
I added the cover art always to the files and only one single picture. No cover art in te folders.
I am working on it the whole weekend and I did not yet find a system behind it, just assumptions.
Quite annoying.
(iTunes is not in use).

regards,
Christian

Re: Wrong album art on iPod

Posted: Sun Oct 11, 2009 9:14 am
by Caruso
Just changed the album art of one erronous album and synced. MM indicated to sync that only, but another album that was obviously not synced changed after that to the other album art as well.
Strange, but shows that it could also be an iPod issue.

Christian

Re: Wrong album art on iPod

Posted: Sat Dec 19, 2009 9:50 am
by Globi
Hello

I found out, if you have more than one album art named front cover. Then you don't get the album art on IPOD or you will have a different album art on your album on the IPOD.
So you have to search those albums and rename the album art to back or inlay. So that only one album art is left as front cover. After that sync again.

On my IPOD it worked, the album art is correct now.

Good Luck

Globi