iOS 4.3 ?

Get answers about syncing the current release of MediaMonkey with iPods and other devices.

Moderator: Gurus

Music Diva
Posts: 118
Joined: Thu Jan 31, 2008 6:36 pm
Location: Chicago, IL USA

Re: iOS 4.3.3 ?

Post by Music Diva » Thu May 05, 2011 12:10 am

Info needed on 4.3.3. Working with Media Monkey or not?

gpon
Posts: 1
Joined: Fri May 06, 2011 2:55 am

Re: iOS 4.3.3 ?

Post by gpon » Fri May 06, 2011 5:21 am

Music Diva wrote:Info needed on 4.3.3. Working with Media Monkey or not?
Loaded iOS 4.3.3 onto my iPhone 3GS 32GB and it works just fine (previously using version 4.2.something). Library was intact after update and is still intact after sync with MediaMonkey (v3.2.5.1306). I added a new song to my MediaMonkey library for the sync just to make sure something was transfered over to the iPhone for the purposes of the test. The new song transfered correctly and plays. Haven't noticed any issues with album art displaying or anything like that.

Give it a go.

Music Diva
Posts: 118
Joined: Thu Jan 31, 2008 6:36 pm
Location: Chicago, IL USA

Re: iOS 4.3.3 ?

Post by Music Diva » Fri May 06, 2011 3:21 pm

gpon wrote:
Music Diva wrote:Info needed on 4.3.3. Working with Media Monkey or not?
Loaded iOS 4.3.3 onto my iPhone 3GS 32GB and it works just fine (previously using version 4.2.something). Library was intact after update and is still intact after sync with MediaMonkey (v3.2.5.1306). I added a new song to my MediaMonkey library for the sync just to make sure something was transfered over to the iPhone for the purposes of the test. The new song transfered correctly and plays. Haven't noticed any issues with album art displaying or anything like that.

Give it a go.

Thank you very much, I appreciate the reply! :D

EWizard

Re: iOS 4.3 ?

Post by EWizard » Tue Jun 07, 2011 8:59 pm

I am having issues with my iPhone 3GS, running 4.3.3 firmware.
My music will sync fine to the iPhone, however the problem arises as soon I sync with iTunes my iPod app shows 'No Content'.
Any workaround possible, other than not syncing?

EWizard

Re: iOS 4.3 ?

Post by EWizard » Tue Jun 07, 2011 9:21 pm

Nevermind.
I went through the process below and it appears to have fixed my woes.
http://www.mediamonkey.com/wiki/index.p ... _ipod_sync
MediaMonkey rules by the way. :D

joegotti

Re: iOS 4.3 ?

Post by joegotti » Wed Jun 08, 2011 2:56 am

I recently updated my iphone 4 to 4.3.3 (late, i know) but now it wont even register as a device in media monkey (3.2.5.1306 software)

What am i doing wrong? Ive tried everything i know

eric.stephani
Posts: 36
Joined: Thu Jun 09, 2011 9:40 pm

Re: iOS 4.3 ?

Post by eric.stephani » Thu Jun 09, 2011 10:15 pm

I am running the latest version of MediaMonkey (3.2.5.1306), and iTunes 10.2.2.12. I can sync my content with MM to my iPhone 3GS (4.3.3), but if I then sync with iTunes, it wipes out all my content. I have all the content unchecked in iTunes (except Apps and Ringtones). Sometimes I have noticed that if I sync with MM again, it detects all the media still on the phone and doesn't do anything. But if I go into the iPod on the phone it shows nothing. Some times it will resync all my stuff. After that going into the iPod, it pauses and says updating database for a bit but then it has the content. I have gone through the guide to ipod sync and it hasn't changed the behavior.

nohitter151
Posts: 23640
Joined: Wed Aug 09, 2006 10:20 am
Location: NJ, USA
Contact:

Re: iOS 4.3 ?

Post by nohitter151 » Fri Jun 10, 2011 9:23 am

eric.stephani wrote:I am running the latest version of MediaMonkey (3.2.5.1306), and iTunes 10.2.2.12. I can sync my content with MM to my iPhone 3GS (4.3.3), but if I then sync with iTunes, it wipes out all my content. I have all the content unchecked in iTunes (except Apps and Ringtones). Sometimes I have noticed that if I sync with MM again, it detects all the media still on the phone and doesn't do anything. But if I go into the iPod on the phone it shows nothing. Some times it will resync all my stuff. After that going into the iPod, it pauses and says updating database for a bit but then it has the content. I have gone through the guide to ipod sync and it hasn't changed the behavior.
Theres nothing MM can do about it - iTunes seems to have a mind of its own.
MediaMonkey user since 2006
Need help? Got a suggestion? Can't find something?

Please no PMs in reply to a post. Just reply in the thread.

eric.stephani
Posts: 36
Joined: Thu Jun 09, 2011 9:40 pm

Re: iOS 4.3 ?

Post by eric.stephani » Fri Jun 10, 2011 9:11 pm

nohitter151 wrote:Theres nothing MM can do about it - iTunes seems to have a mind of its own.
I can understand that, but the inconsistency may be a deal breaker for me. I may just have to bite the bullet and go back to iTunes, even though I don't want to. And with the next version of iOS supporting wireless sync, that will be hard to give up.

nohitter151
Posts: 23640
Joined: Wed Aug 09, 2006 10:20 am
Location: NJ, USA
Contact:

Re: iOS 4.3 ?

Post by nohitter151 » Sat Jun 11, 2011 9:22 am

eric.stephani wrote: I can understand that, but the inconsistency may be a deal breaker for me. I may just have to bite the bullet and go back to iTunes, even though I don't want to. And with the next version of iOS supporting wireless sync, that will be hard to give up.
And I understand your frustration. But with iTunes being it's own program, there really isn't anything MM can do to keep it from deleting stuff on those devices.

Given that you seem excited for wireless sync, why do you need to connect to iTunes now for apps/ringtones? Those can already be bought/transmitted via wireless, avoiding iTunes at all on the PC. Then you can simply sync with MM. That's how I do it anyway.
MediaMonkey user since 2006
Need help? Got a suggestion? Can't find something?

Please no PMs in reply to a post. Just reply in the thread.

Music Diva
Posts: 118
Joined: Thu Jan 31, 2008 6:36 pm
Location: Chicago, IL USA

Re: iOS 4.3 ?

Post by Music Diva » Sun Jun 19, 2011 2:04 pm

Is iTunes 10.3.1 working with the current version of MM? I may need to change computers soon and will likely just download the newer version. TIA! :D

nohitter151
Posts: 23640
Joined: Wed Aug 09, 2006 10:20 am
Location: NJ, USA
Contact:

Re: iOS 4.3 ?

Post by nohitter151 » Sun Jun 19, 2011 3:37 pm

Music Diva wrote:Is iTunes 10.3.1 working with the current version of MM? I may need to change computers soon and will likely just download the newer version. TIA! :D
The current version works fine 10.3.1.55
MediaMonkey user since 2006
Need help? Got a suggestion? Can't find something?

Please no PMs in reply to a post. Just reply in the thread.

Anubis
Posts: 439
Joined: Fri Feb 04, 2005 4:57 pm
Location: Sydney, Australia

Re: iOS 4.3 ?

Post by Anubis » Mon Aug 01, 2011 11:47 pm

nohitter151 wrote:Theres nothing MM can do about it - iTunes seems to have a mind of its own.
I really hate this answer...
Is this the position of the developers, or your thoughts?

Hopefully it's just your thoughts, as I have been putting up and working around this iTunes problem for the 2 years I have owned my 3GS. [As have you by the sounds of it]
I am hopeful, that between all of us here in the forums, the developers will nail this problem one day.

Peke
Posts: 13154
Joined: Tue Jun 10, 2003 7:21 pm
Location: Serbia
Contact:

Re: iOS 4.3 ?

Post by Peke » Tue Aug 02, 2011 7:24 am

There is no way that we nail it. By law we are obligated to NOT use Apple development tools SDK, DDK, Source samples in making plugin for MediaMonkey . From what I have read (English is not my native LNG) we can't be even part of Apple development forum/community, .... To cut things short each time Apple decide to change 1 byte in firmware it is potential risk of making MM not work with those devices. It is just constant struggle to keep things updated.

We are Hoping that in the future MM versions process of updating such parts of MM will be more Automatized. We would really like that things are much simpler for you and us.
Best regards,
Pavle
MediaMonkey Team lead QA/Tech Support guru
Admin of Free MediaMonkey addon Site HappyMonkeying
Image
Image
How to add SCREENSHOTS to forum

Post Reply