WHICH PLUG-IN?????????????

Get answers about syncing the current release of MediaMonkey with iPods and other devices.

Moderator: Gurus

sam423
Posts: 6
Joined: Thu Oct 20, 2011 4:36 am

WHICH PLUG-IN?????????????

Post by sam423 » Thu Oct 27, 2011 3:16 am

I have an ipod touch 3rd gen with itunes 10.5 and IOS 5.

My MM 3 cannot find my ipod so do i need to install a plug-in for itunes or the ipod?

I can find plug-ins for MM4 and ipod 4 but nothing for MM3,i didnt know there was a MM4 as i have just installed the latest gold version of MM.

Cheers.

Sam.
Last edited by Lowlander on Sat Oct 29, 2011 4:25 pm, edited 1 time in total.
Reason: Moved to correct sub-forum

Vyper
Posts: 845
Joined: Tue May 23, 2006 5:53 pm

Re: WHICH PLUG-IN?????????????

Post by Vyper » Thu Oct 27, 2011 5:08 am

I don't believe it's compatible with MM3 but if you've purchased a Gold license you can upgrade to MM4 for free. It's in Release Candidate status at the moment but should be released in final form shortly.
Stop Button Freak

r0k
Posts: 54
Joined: Wed Jul 27, 2011 11:13 am

Re: WHICH PLUG-IN?????????????

Post by r0k » Thu Oct 27, 2011 10:21 am

1st : no need to shout. All caps is considered shouting and rarely appreciated. Same for your 10+ question marks.
Then, there is a sticky http://www.mediamonkey.com/forum/viewto ... =2&t=61107
Short answer : not fully compatible so far.

Quick tip : stay away from apple products unless you want to use only apple products. It's their way of doing buisiness and that's why i stopped using macs years ago.

fizzjob
Posts: 401
Joined: Fri Mar 30, 2007 12:37 pm

Re: WHICH PLUG-IN?????????????

Post by fizzjob » Thu Oct 27, 2011 3:31 pm

As a workaround, you can install markstuartwalker's iTunes plugin, which will allow you to sync your library (or part of it) to iTunes, which you can then use to sync to your iPod. It's not optimal, but it works.
Image

Dianna
Posts: 1
Joined: Sun Nov 27, 2011 4:26 pm

Re: WHICH PLUG-IN?????????????

Post by Dianna » Sun Dec 04, 2011 10:57 am

fizzjob wrote:As a workaround, you can install markstuartwalker's iTunes plugin, which will allow you to sync your library (or part of it) to iTunes, which you can then use to sync to your iPod. It's not optimal, but it works.
Thank you for this info!

Post Reply