Page 4 of 7

Re: iOS 8.3 [#12701]

Posted: Fri May 15, 2015 11:58 am
by nortelbert
steveg_nh wrote:Should be fixed once the new release gets the updated DLLs. As for not being recognized, the only time I've seen that is when iTunes wasn't installed on the computer.

Nope... iTunes 12 is installed. I still get the access violation in iTunesMobileDevice.dll. My son's iPhone 5C is not recognized either.

Re: iOS 8.3 [#12701]

Posted: Fri May 15, 2015 2:22 pm
by steveg_nh
Not sure about that, sorry. I know I had the issue, but once I installed iTunes and windows installed the phone drivers completed, MM saw the devices fine.

But in regards to sync issues, to test my theory that something broke again, I uninstalled and reinstalled 4.1.7.1741 with the two DLLs I tested with support, and everything worked just fine again. Synced 530 songs and removed them without a single issue...something broke with the new 4.1.8 builds as far as I can tell. I reported it in support and opened added more info to the case.

Re: iOS 8.3 [#12701]

Posted: Fri May 15, 2015 4:14 pm
by Ludek
nortelbert wrote:
steveg_nh wrote:Should be fixed once the new release gets the updated DLLs. As for not being recognized, the only time I've seen that is when iTunes wasn't installed on the computer.

Nope... iTunes 12 is installed. I still get the access violation in iTunesMobileDevice.dll. My son's iPhone 5C is not recognized either.
Could you please generate debug log, (item 4b here: http://www.mediamonkey.com/forum/viewto ... ?f=6&t=341) and post it?

You can post it to eSupport by opening new eSupport ticket and we can solve it individually ( http://www.mediamonkey.com/support/inde ... ets/Submit )

Without the debug log I can hardly know what is going wrong (as I cannot reproduce the issues on my iOS 8.3 device)

Thanks!

Re: iOS 8.3 [#12701]

Posted: Fri May 15, 2015 8:03 pm
by Lowlander

Re: iOS 8.3 [#12701]

Posted: Sat May 16, 2015 2:47 pm
by nortelbert
Ludek wrote:
nortelbert wrote:
steveg_nh wrote:Should be fixed once the new release gets the updated DLLs. As for not being recognized, the only time I've seen that is when iTunes wasn't installed on the computer.

Nope... iTunes 12 is installed. I still get the access violation in iTunesMobileDevice.dll. My son's iPhone 5C is not recognized either.
Could you please generate debug log, (item 4b here: http://www.mediamonkey.com/forum/viewto ... ?f=6&t=341) and post it?

You can post it to eSupport by opening new eSupport ticket and we can solve it individually ( http://www.mediamonkey.com/support/inde ... ets/Submit )

Without the debug log I can hardly know what is going wrong (as I cannot reproduce the issues on my iOS 8.3 device)

Thanks!
I re-installed iTunes 12.1.2 and the phone recognition problem has gone away. The first sync did take some time, but after that, it seemed OK.

Re: iOS 8.3 [#12701]

Posted: Sun May 17, 2015 5:25 am
by rabiatorDLX
At the moment my iPhone 8.3 sync is really, really slow after transferring the first 50 files. Wile the first 50 are transferred in seconds (with short slowdowns for one or two songs in between), any file from 50+ needs minutes for copying. I can reproduce it with any version, I tested 1736, 1741, 1742 and 1744. While a songs needs too long anyway, the time per song seems to increase with later build numbers.
Btw.: can I install older versions over newer ones and get a consitent installation or do I have to uninstall newer versions first?

Before the 50 files issue I faced several other issues with the sync and error messages (see http://www.mediamonkey.com/forum/viewto ... 12&t=80836). But they seem to be gone without changing anything in MM...

Unfortunately, before I was able to sync at least playlists up to around 2000 or 3000 files after a few attempts in a reasonable time. But now this is impossible for more than 50.

What could I do to help solving this issue? May I also try the DLLs and 1741 version what worked for steveg_nh? How can I get them?

Re: iOS 8.3 [#12701]

Posted: Sun May 17, 2015 6:23 am
by rabiatorDLX
Update: tried 1743 with same result. Afterwards I did a fresh reboot of both, PC and iPhone and retried the sync of one playlist containing 900 files - that worked and took about 15 minutes!

It seems the 50+ bug is a result of incompleted former syncs. Workaround is restart of both sync peers.

Sorry for bothering - I will now try to sync more and larger playlists...

Re: iOS 8.3 [#12701]

Posted: Mon May 18, 2015 10:51 am
by arttwood
rabiatorDLX wrote:Update: tried 1743 with same result. Afterwards I did a fresh reboot of both, PC and iPhone and retried the sync of one playlist containing 900 files - that worked and took about 15 minutes!

It seems the 50+ bug is a result of incompleted former syncs. Workaround is restart of both sync peers.

Sorry for bothering - I will now try to sync more and larger playlists...

I'm having the same problem. . . .and, in addition, the music on my player seems 'corrupted' in that the artist and song info is different than the music actually played.

I will try to reboot both PC and phone and see if that works.

Re: iOS 8.3 [#12701]

Posted: Thu May 21, 2015 9:05 pm
by rabiatorDLX
arttwood wrote:I'm having the same problem. . . .and, in addition, the music on my player seems 'corrupted' in that the artist and song info is different than the music actually played.

I will try to reboot both PC and phone and see if that works.
I found one song during listening having the same problem (maybe there are more). This corrupted song (the one actually played) is there a second time with correct meta information. So the playlist as well as artists, titles and artworks seem to sync correctly while some of these entries have wrong music files "attached"...

Re: iOS 8.3 [#12701]

Posted: Sun May 24, 2015 11:58 pm
by linco
I have a couple of issues:

-if I modify a Playlist, the changes do not happen. Sometimes, if I remove the Playlist from my iPad, then reload it again, it works, but only about 20% of the time. I usually have to reload a Playlist 8-10 timer before it takes.

-occasionally, out of the blue, a song will play with a totally different title and information. Usually it happens after I have tried to upload a different Playlist.

This has been going on, and getting steadily worse, for the last 2 months.

Windows 8.1, IOS 8.3

Re: iOS 8.3 [#12701]

Posted: Tue May 26, 2015 9:20 am
by steveg_nh
What I'm finding so far, is a clean iPhone 4S, just restored, no data or apps, syncs FAST and correctly. Once I add back in data, apps, etc, it slows down and syncs of a lot of songs start to fail. I'm still working on it with MM support.

Re: iOS 8.3 [#12701]

Posted: Mon Jun 01, 2015 8:38 pm
by outlandis
Any updates on this? any "beta" DLL's we can test and report back on?
My iphone, ipad air and ipod touch 5th all on 8.3 are just a nightmare to sync.

sorry if it seems impatient.. but I'd be happy to test any fixes and report back as I'm sure other members of the community would be willing to do.

Re: iOS 8.3 [#12701]

Posted: Mon Jun 01, 2015 9:23 pm
by steveg_nh
So your ipod gen 5 is having issues too? That's good to know actually, as Ludek and I thought it was related to 4S devices only perhaps. He and I have been trying to get this solved, but it's been difficult. Still not there yet. I haven't given up testing, and I know he hasn't given up trying to solve it.

Re: iOS 8.3 [#12701]

Posted: Tue Jun 02, 2015 6:13 am
by Ludek
outlandis wrote:Any updates on this? any "beta" DLL's we can test and report back on?
My iphone, ipad air and ipod touch 5th all on 8.3 are just a nightmare to sync.

sorry if it seems impatient.. but I'd be happy to test any fixes and report back as I'm sure other members of the community would be willing to do.
Hi, we are going to release another testing build (1745) today.
Let it try and in case you will still see issues then open eSupport ticket with attached debug log to solve it individually (like with steveg_nh),
thanks!

Re: iOS 8.3 [#12701]

Posted: Wed Jun 03, 2015 7:49 am
by outlandis
So far so good... 5S ios 8.4 beta that was a nightmare to sync working great with 1745
over 2000 songs synced with no issue yet...